TI home 2009 backup failure every time

Discussion in 'Acronis True Image Product Line' started by art k, May 12, 2009.

Thread Status:
Not open for further replies.
  1. art k

    art k Registered Member

    Nov 11, 2004
    Backing up to second internal hard drive on XP. Used to work just fine. Now every backup, whether complete or incremental, automatic or manual, fails, according to the log--i.e. date is in red. No other error messages.
  2. jonyjoe81

    jonyjoe81 Registered Member

    May 1, 2007
    I would check some of your other programs you might have recently installed. Especially programs that monitor hard drive activity (ultraiso/poweriso/daemon tools/hd temp monitors etc).
    I've encounter situations where my zone alarm firewall was interfering with my backups.
  3. LenC

    LenC Registered Member

    Jul 25, 2006
    CT, USA
    I'd also run chkdsk /r on both source and target drives
  4. jctay

    jctay Registered Member

    May 6, 2009
    If I’ve upsized the mother board memory recently, I’d conduct a full memory test with mmtest86. Otherwise, I don’t mind to run the test again. :p
  5. Faust

    Faust Registered Member

    Aug 25, 2008
    Mine says it's failed every time I run it - it hasn't and it works perfectly if I want to do a restore. The reason scheduler states failed in my case is a bug in the system if you set scheduler to only do full backups with no consolidation deleting the oldest on a FIFO basis. TI 2009 isn't supposed to be able to run this way but it can, the only down side is this failed error bug.
  6. art k

    art k Registered Member

    Nov 11, 2004
    Re: TI home 2009 backup failure every time--more info

    I get two log messages every time on incremental automatic backup/shut-down.

    First log message:
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="9646" product="Acronis*True*Image*Home" task="B4A648F8-D83A-4CF6-B71B-034F16A6B565" uuid="D784F4A4-D812-4F3C-8B8A-CB7096150601" version="12.0">
    <event code="108" id="1" level="4" message="No such script &quot;B4A648F8-D83A-4CF6-B71B-034F16A6B565&quot;" module="1" time="1242228866" />
    <event code="100" id="2" level="3" message="Failed to process pair script:B4A648F8-D83A-4CF6-B71B-034F16A6B565" module="1" time="1242228866" />
    <event code="5" id="3" level="4" message="Operation has completed with errors." module="100" time="1242228866" />

    Second log message:
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="9646" product="Acronis*True*Image*Home" task="EDCD9EF1-B1F6-42AE-A485-4C74C5FFF897" task_name="My Computer Backup1" uuid="CF8F83DB-F20B-49F5-B9AA-616923C8D51F" version="12.0">
    <event code="2" id="1" level="2" message="Operation My Computer Backup1 started." module="100" time="1242228870" />
    <event code="11" id="2" level="3" message="Priority changed to High." module="100" time="1242228871" />
    <event code="503" id="3" level="2" message="Analyzing partition 0-0..." module="1" time="1242228872" />
    <event code="503" id="4" level="2" message="Analyzing partition C:..." module="1" time="1242228873" />
    <event code="503" id="5" level="2" message="Analyzing partition 0-0..." module="1" time="1242228873" />
    <event code="503" id="6" level="2" message="Analyzing partition D:..." module="1" time="1242228874" />
    <event code="1008" id="7" level="2" message="&lt;bold>Create Incremental Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>&lt;textcolor value=0x00ff0000>Password Protected&lt;/textcolor>&lt;endl/>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Disk 1&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To file: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1242228875" />
    <event code="504" id="8" level="2" message="Pending operation 138 started: &quot;Creating partition image&quot;" module="1" time="1242228875" />
    <event code="506" id="9" level="2" message="Locking partition C:..." module="1" time="1242228876" />
    <event code="504" id="10" level="2" message="Pending operation 135 started: &quot;Saving partition structure&quot;" module="1" time="1242229143" />
    <event code="1026" id="11" level="2" message="&lt;bold>Validate Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>Location: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot:D:\DELL\Backup 5-13-2009--.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1242229144" />
    <event code="504" id="12" level="2" message="Pending operation 3 started: &quot;Validate Backup Archive&quot;" module="1" time="1242229144" />
    <event code="6" id="13" level="2" message="Operation has succeeded." module="100" time="1242230031" />

    I haven't a clue what these mean. "Operation has succeeded" doesn't match the red/failed notation.

    It used to work!

    Maybe I'll try disconnecting from the net and shutting down Zone Alarm to see what happens.

    Anyone else have any ideas?

    I hope the techs are working on fixing this!

  7. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello all,

    Thank you for using Acronis True Image


    There are two possible causes:

    - You are trying to run an Acronis True Image task under a Windows user account different from the one the task was created;

    - The original task script (*.tis) was registered in Acronis Scheduler improperly.

    Try running the operation under the same Windows user account under which it was created.

    To resolve the issue with Acronis scheduler please re-start it.

    - Download a special Acronis utility;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following commands in the folder you saved the file to:

    schedmgr task zap
    schedmgr service stop
    schedmgr service uninstall
    schedmgr service install
    schedmgr service start

    This should delete all Acronis tasks on the PC. You should manage your tasks from the scratch. Execute a backup operation and see if the issue remains.

    Thank you.

    Oleg Lee
  8. art k

    art k Registered Member

    Nov 11, 2004
    OK, that fixed it. I hope you will now come out with a patch that will look for that sort of problem and fix it or, at least, give the user a warning and a place to go for the fix.
    Thanks for your help. I love the product otherwise, Art
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.