TI Home 11 Running continuously

Discussion in 'Acronis True Image Product Line' started by pscaffidi, Nov 2, 2008.

Thread Status:
Not open for further replies.
  1. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    This morning the time in the USA reverted to standard time and Windows machines fell back one hour.

    Now, my TI Home backup task is running continuously........ it finishes and then starts all over again!

    I have completely deleted the task and uninstalled TI then reinstalled it and recreated the task, the problem came back immediately!

    I have disabled the Acronis scheduler service pending a solution on this topic. Any assistance would be appreciated!
     
  2. ToyMaker

    ToyMaker Registered Member

    Joined:
    Sep 20, 2004
    Posts:
    46
  3. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    Toymaker,

    I see that now. Unfortunately there seem to be no answers in your thread or in mine. Hopefully someone will chime in with a solution!
     
  4. JustPlainFred

    JustPlainFred Registered Member

    Joined:
    Aug 3, 2008
    Posts:
    59
    Hello and greetings from the great free state of Tennessee,
    I also just recently had a similar problem. I created a task and afterward i noticed that it started running (the task) all on it own. (as soon as i was finished) There was nothing that i could do to stop it, re-booting, even shutting down the PC didn't help. Tried to delete the "task" to no avail. I ended up uninstalling TI-11(8101) and re-installing, (using the TI tool) and that stopped it finally.
    Thought that it was just a "quick finger mouse error", but maybe not so? o_O Regards PlainFred
     
  5. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    Thanks for writing Fred. TI Tool? Is there a special utility for completely removing the program aside from the control panel uninstall?
     
  6. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
  7. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    Thanks, I tried the cleanup utility and then re-installed TIH 11. As soon as I created the new task it started running and running.........
     
  8. JustPlainFred

    JustPlainFred Registered Member

    Joined:
    Aug 3, 2008
    Posts:
    59
    pscaffidi,MudCrab,
    Hello, yes the "acronis" clean up tool is what i used, sorry that i was not more specific, I might also add (forgot to mention in 1st post) that i tried a full recovery too. (didn't work either) .If i just let it run, afterward would get an error message, and when you checked "OK" the process would start allover again. Then deleted the "SZ" and ran the tool again, this time every thing was back to normal. In my case it had nothing to do with the clock change. Suggest that you check (left click on ) your time settings, and make sure all is A-OK. Hope this is of some help. I still think that this loop was possibly caused by my inadvertent multiple mouse left or right clicks dragging across who knows what. Regards PlainFred
     
  9. tsbulldog

    tsbulldog Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    1
    A client of mine with Acronis TI 11 Home (build 8101) running on Windows XP Home SP2 experienced the same problem of a scheduled backup task running repeatedly. My client is in the Pacific Time Zone (US) where the time turned back one hour at 2AM--the new time being 1AM--and their system clock is automatically adjusted for daylight savings time.

    This sounds like a daylight savings time/date calculation problem, since others are experiencing the same issue. I have never seen this before, even back to ATI 8.0.

    The backup task was sheduled for 12:01AM (same as ToyMaker), backing up to a Backup Location on External USB hard drive, not the Secure Zone. This task is NOT set to run at startup "if computer is turned off" when the task is scheduled to run. Two iterations of the backup task completed before 12:40AM. The system was then automatically shutdown at 1AM.

    The client restarting the computer at roughly 7AM and the backup automatically started up again and ran 16 more times before I intervened.

    It is impossible to terminate the cycle by stopping the task--it restarts before you can change the task to Manual. You have to Disable the Acronis Scheduler2 Service.

    Like pscaffidi, I had no success in resolving the issue--I uninstalled Acronis TI, ran the Acronis Cleanup Tool, reinstalled Acronis, created a new Backup Location, and recreated the scheduled task.

    Anybody have some ideas? Can't find anything in the Acronis Knowledge Base.

    Thanks.
     
  10. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Truly bizare. Just not enough error checking done when they wrote the program.


    Ah well, ATI's clock has always been off by an hour, maybe it decided to catch up on all the missed hours in one continuous run? ;-)
     
  11. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    How long does it ussually take for someone from Acronis to respond in this forum?
     
  12. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Response from Acronis are sporadic. Sometimes they are several weeks after the intial post sometimes the same day; many posts receive no response from Acronis.
     
  13. pscaffidi

    pscaffidi Registered Member

    Joined:
    Jun 5, 2007
    Posts:
    13
    Great.......... Lovely............
     
  14. nhraj700

    nhraj700 Registered Member

    Joined:
    Jan 14, 2008
    Posts:
    7
    I had the same issue with my 12:00 AM task running repeatedly. I had to uninstall the program and reinstall to get it to stop. Ending the task wouldn't work and neither did rebooting. It would start over again.

    That wasn't the worst part however. TI 11 proceeded to send out 5-10 emails a minute and by the time I noticed what was happening, my email account had 3000 emails in it. Errrrr
     
  15. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Truly shoddy work. Either the programmers just never tested it for common things that could wrong or the marketing folks ordered it out the door as it was, tested and debugged or not.
     
  16. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Please accept our apologies for the delay with the response.

    All tasks can continue to run in case of incorrect uninstall of software. Please note that program uninstallation is not enough, you should disable scheduler service to stop tasks, please refer this article for complete description.

    And there is a simpler way: delete task configuration file. Here are the paths for such files:

    1. Windows XP family C:\Documents and Settings\All Users\Application Data\Acronis\TrueImage\Scripts
    2. Windows Vista family: C:\ProgramData\Acronis\TrueImageHome\Scripts

    There should be task script files with the names like 7F43D031-3D5E-426E-8958-36C75BF2E31A.tib.tis or similar.

    Thank you.
    --
    Alexander Nikolsky
     
  17. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    rotlflmfao -- Not only was ATI11 annoying badly written, but now we find that, like the unpleasant relative that comes to visit, it won't go away; it just keeps running and running.

    While still an admirer of ATI10, I think ATI11 should win the software equivalent of the Elron Award -- That's the award given in Canada for the worst science fiction literature (named for one of the kings of infamously science fiction literature, L. Ron Hubbard).
     
Thread Status:
Not open for further replies.