TI Echo Workstation 9.5 Boot disk doesn't see drive

Discussion in 'Acronis True Image Product Line' started by LaRock0wns, Aug 3, 2008.

Thread Status:
Not open for further replies.
  1. LaRock0wns

    LaRock0wns Registered Member

    Joined:
    Aug 3, 2008
    Posts:
    10
    I have True Image Echo Workstation 9.5.8018 and for some reason it will not see 1 of my Hard Drives. I have 4 Hard Drives and 1 DVD Burner, all run on SATA connections. The BIOS is set to simple SATA (no raid, no AHCI). Regardless what I do with this drive, TI will not see it. I tried moving the connection on the sata controller. I tried deleting and recreating the partition on the drive. Tried formatting. Nothing I do to the drive makes TI see it. The drive is seen fine by Vista (it's C:), the bios, and other software (ie BartPE, XP Install CD, Vista Install CD, even trial version of Paragon). TI is the only program that will not see the drive.

    My friend has True Image Home 11, and this doesn't see the drive either.

    Any suggestions would be great.

    Thanks.
     
  2. FBMachines

    FBMachines Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    229
    Location:
    Texas
    First off, download the latest version of Echo Workstation (build 8115) and create a new recovery disk.

    If that doesn't work.....

    Try the acpi=off noapic workaround that is in one of the stickies.

    If this doesn't work either, the Linux drivers are a bad match for your hardware. To resolve this you can either follow the directions in this post or build a BartPE / VistaPE based disk which uses Windows drivers for better compatibility.


    Also, does TI Workstation see the drive while running in Windows?
     
  3. LaRock0wns

    LaRock0wns Registered Member

    Joined:
    Aug 3, 2008
    Posts:
    10
    Thanks, FBMachines. 8115 solved the issue.

    Is there a release history somewhere to see what each version fixes?
     
  4. FBMachines

    FBMachines Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    229
    Location:
    Texas
    Glad it resolved your issues.

    In your "My Account" where you downloaded the latest build there should have been a "Changes" paragraph that lists the fixes.

    Release History......

    2008-07-15 Build #8115:

    Added new feature - File exclusion from image archives. Files and Folders can now be excluded from hard disk or partition images.
    Added new feature - The integration of Acronis Recovery for Microsoft Exchange (ARX) in Acronis True Image Echo (ATI) Management Console (MC). Access to major ARX functions is accessible from the ATI MC giving access to ARX wizards and tools if ARX is installed on machine that MC is connected to. The ARX Management Console also needs to be installed on the same machine where the ATI management console is installed
    Added new feature - Restoring Exchange backup files on Bare Metal machines after data recovery. The option to "Run Acronis Recovery for MS Exchange Bare Metal Restore after data recovery" gives users the ability to restore Exchange data automatically after image restore making easy restoration or migration of Exchange servers even to Bare Metal machines.
    Fixed - Group Server: Slow performance while setting credentials for Agents within Group Server.
    Fixed - Inability to eject ttape in Local Version of Acronis True Image Echo Enterprise Server for Windows until it is dismounted manually. A check box has been added which will allow users to dismount tape automatically. This feature has been added to the "Additional Options" menu.
    Fixed - Loss of memory while restoring archive from several tape media locations in Local version of Acronis True Image Echo for Windows has been resolved.
    Fixed - Group Server: Some Group Task settings are now saved while editing Group Tasks.
    Fixed - Upgrade of Acronis True Image Echo Workstation doesn`t accept the serial number of Acronis True Image 11 Home.
    Fixed - Reading sector errors in Acronis True Image Echo Enterprise Server with RDX-drive(s) attached to computer.
    Fixed - Group Server: Incorrect status of Validate Group Tasks.
    Fixed - Acronis Universal Restore from command-line in Bart-PE plug-in.
    Fixed - Group Server: Typo`s in Add Computer Wizard of Group Server.
    Fixed - Unable to backup to tape if "Validate after backup" option is selected.
    Fixed - Group Server: After reboot Group Server loses "Ready" agents.
    Fixed - Group Server: Network path in "Backup location section" not found without trailing "/".
    Fixed - Group Server: Manual Group Task execution failure.
    Fixed - Group Server: Unable to use default credentials for multiple computers in Group Task Wizard.
    Fixed - Group Server: Error while creating Group Task backup to FTP with "Validation" option after backup.
    Fixed - Group Server: Inaccessible agent machines.
    Fixed - TrueImage.exe crashes when mounting image when using an image created with "Exclude" files from image option is used.
    Fixed - Backup Server: Unable to install Backup Server if previous build(s) were installed.



    2008-03-13 Build #8076:

    Fixed the issues with installing the new build over the



    2008-03-03 Build #8072:

    Integration with Acronis Recovery for MSSQL Server. You can place backups from Acronis Recovery MSSQL Server to Acronis True Image Echo Backup Server.
    Ability to change the SID when restoring an image.
    Support of Windows 2008 Server and Vista SP1.
    XenSource virtual machine support and ability to convert tib files to XenSource Virtual machines.
    Several bugs have also been fixed in this update:
    Fixed restore of full path of a file backup.
    Fixed low performance of Acronis Backup Server during enumerating computers profiles.
    Fixed work of Acronis Group Server in bad networks.
    Added password protection form if scheduling incremental and differential backup.
    Added auto-retry option for restore.
    Fixed adding users from domain for huge domains.
    Fixed remote installation in Domain environment.
    Fixed incremental image restore from a tape.
    Fixed too many log messages in Acronis Group Server.
    Fixed restore from multiple CD/DVD discs.



    2008-02-01 Build #8039:

    SSL Certificate bug was fixed
     
  5. LaRock0wns

    LaRock0wns Registered Member

    Joined:
    Aug 3, 2008
    Posts:
    10
    No mention of a fix regarding HDD detection... oh well... new version works correctly.

    Thanks for quick response and all the help. Much appreciated.
     
Thread Status:
Not open for further replies.