TI Echo Enterprise Server failes to build RIS rescue media

Discussion in 'Acronis True Image Product Line' started by PhreakShow, Sep 16, 2008.

Thread Status:
Not open for further replies.
  1. PhreakShow

    PhreakShow Registered Member

    Jul 28, 2008
    Hi there!

    Today I tried to set up true image echo enterprise server on my server (running windows 2003 with sp2, clean install). Everything seemed to work fine, until I tried to create the "bootable rescue media" via RIS.
    I clicked through all the options, but the problem persists. There's only one message, "Failed to build the bootable media" and it's error code is:
    (0x0) Tag = 0x0

    WDS/Ris is in legacy mode and not yet confired for mixed mode. Deployment of Windows works fine.

    There are some errors in the logs, such as

    Missing expression after '.'. (0xE002B)
        path = "255.255.>>>255.0",
        token = "255",
        line = 1),
        column = 9)
        Tag = 0x2D43E8A7A12892F1
    Did I make a mistake in setup? What am I supposed to do now?

    greetings phreak
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.