TI doesn't see shared folders on my home LAN

Discussion in 'Acronis True Image Product Line' started by serpico, Mar 27, 2006.

Thread Status:
Not open for further replies.
  1. serpico

    serpico Registered Member

    Mar 23, 2006
    I'm running a small LAN at home. 2 PCs have XP Pro, with XP Simple File Sharing disabled and Windows Firewall disabled.

    Instead, I am sharing individual folders. Each PC can see the shared folders on the other PC, but True Image does not see these folders, but in the folder browser used to look for an archive or to create an archive, TI lists "Computers Near Me" - it's just that nothing is in there.

    How can I get TI to see the shared folders?
  2. seekforever

    seekforever Registered Member

    Oct 31, 2005
    Did you try typing in server folder filename in UNC format in the box? IE, \\servername\folder\mybackup.tib

    Hope I got the slashes etc correct, but you get the idea.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello serpico,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please download and install the latest build (2337) of Acronis True Image 9.0 which is available at the Product Updates section at our web site.

    To get access to updates you should create an account then log in and use your serial number to register your software.

    Could you please also clarify whether you have tried to access a network shares running Acronis True Image from under Windows or while booting from Acronis Bootable Rescue Media?

    If you have tried that booting from Acronis Bootable Rescue Media then please create a new one using the latest build and see whether the issue persists. If it does persist then please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen appears? After you get the "Linux Kernel Settings" prompt, please remove the word "quiet", click on the "OK" button and wait for # prompt to appear. Please insert a diskette into a floppy disk drive and issue the following commands:

    asamba dhcp -n
    asamba masters

    Please write down the output after each command, or use a digital camera to make shots of the output screens and collect the captured information. You can use Shift+PgUp and Shift+PgDn keys in order to scroll the screen manually.

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    umount mntdir

    Collect the net.txt file from the diskette.

    Please also create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    In case you have tried to access your network shared folders in Windows then please make a screen shots of your step-by-step actions in Acronis True Image and create Windows System Information as it is described in Acronis Help Post.

    Having collected all the requested files please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.