TI 9 says my image is already mounted ?

Discussion in 'Acronis True Image Product Line' started by Mickiete, Jun 23, 2009.

Thread Status:
Not open for further replies.
  1. Mickiete

    Mickiete Registered Member

    Joined:
    Jun 23, 2009
    Posts:
    1
    Location:
    Uk
    Hi all,

    I mounted a image last night to look thru, then unmounted it. Later I tried to mount it again, but TI kepps showing a error message saying "the image is already mounted".

    If I look in My Computer I am unable to see it.

    Anyone got any ideas please.

    Thanks
    Mick
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Which OS are you using?

    It is most likely that although TI has removed the drive letter, Windows has retained the drive info in registry. You can check this by right clicking on My Computer choose Manage and then navigate to Disk Management and see if there is a partition showing with no drive letter.

    Once you reboot your computer, Windows should 'forget' that the drive existed and you will once again be able to mount an image.

    Have you mounted an image previously and everything worked OK or is this the first time you've tried?

    It might be that either Windows has glitched or you might need to update the SNAPAPI drivers, the link to which is lurking in one of the sticky topics.

    Make sure in Windows Task Manager\Processes that the Acronis TimounterMonitor is running - without this process mounting will not work correctly if at all.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Mickiete,

    Thank you for using Acronis True Image

    If nothing helps, please just re-install the program. Please make sure that you are using the latest build of Acronis True Image. If the build number differs from the latest one, please download and install the latest build. You can learn more on how to download the latest build here

    Also, you can re-install TrueImageWinMounter separately:

    Download TrueImageWinMounter MSI Installer from this link and run it. Reboot the computer and see if the issue remains.

    Thank you.

    --
    Oleg Lee
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Mot likely related to a file handle problem and a reboot will clear it. So try that first. If the prob doesn't recur, you're home free. If it does, then the prior suggestions would be good next steps.
     
Thread Status:
Not open for further replies.