TI 9-no boot possible

Discussion in 'Acronis True Image Product Line' started by Colonizer, Oct 18, 2005.

Thread Status:
Not open for further replies.
  1. Colonizer

    Colonizer Registered Member

    Joined:
    Oct 18, 2005
    Posts:
    3
    Hello,

    I bought the update for my german True Image, and i am having big problems.
    I tried even the last build 2289, but i still can not boot from cd, disk, or USB.
    My system always hangs after accessing the cd and i see "Acronis Loader wird gestartet..." (Acronis Loader is starting or something ike that in english)

    I contacted the german support, and i only got the advice to press F11 and set some ACPI instructions. Pressing F11 during booting is not changing anything (except a BIOS Boot-Menue, if F11 is pressed to early).
    I send my results and i did not get any feedback anymore. Hope i get more help here...

    My Hardware:
    Athlon X2 3800+
    ASRock 939Dual-SATA2 ( ULi 1695 / ULi M1567)
    Plextor PX-740A (Secondary Master)
    Samsung SP2504C on first Sata1
    Samsung SP2504C on SATA2

    Creating Images under WinXP SP2 is no problem, restoring as well, except restoring partition C, it will always hang during the reebot.
    If that happens, i have to reinstall WinXP with my XpSP2 CD (no aditional drivers needed for installing on SP2504C on first Sata1)
     
  2. Crashpilot

    Crashpilot Registered Member

    Joined:
    Jul 27, 2005
    Posts:
    23
    Hi Colonizer,

    F11 only works if you have the start up recovery manager enabled, if not it doesn’t do anything!
    I did have a similar problem with Norton Ghost 9, at that time I had to remove all my USB and Fire Wire devices in order to boot from the recovery CD.
    Probably it’s worthwhile to try.

    If you cannot boot at all (your said: but i still can not boot from cd, disk, or USB) you may have a damaged MBR on your boot drive, is this is the case start the recovery console from your XP installation disk and use “fixmbr”, I think before you reinstall the complete OS you could try that first.

    Good Luck

    Crashpilot
     
  3. Colonizer

    Colonizer Registered Member

    Joined:
    Oct 18, 2005
    Posts:
    3

    thanks, i tried to boot witout any USb devices, but it did not help. Booting with my Windows is fine, but when i try to recover my C partition, Acronis loader is somehow using the MBR of C, result, i have my old problem (no boot with Acronis Disk, or CD, or Acronis on MBR possible)
    booting with my XP CD works fine...(i do not know how to fix the MBR with the recovery console, so i reinstalled Windows again (3 Times now)
    later on ill try the new build 2293

    Edit: with build 2293, nothing has changed.
     
    Last edited: Oct 19, 2005
  4. Crashpilot

    Crashpilot Registered Member

    Joined:
    Jul 27, 2005
    Posts:
    23
    Hi Colonizer,

    I’m sorry to hear that, on the MBR repair issue this is what XP Help and Support Centre has to say (here you find also help on “How to use the recovery console”):

    Fixmbr
    Repairs the master boot record of the boot disk. The fixmbr command is only available when you are using the Recovery Console.
    fixmbr [device_name]
    Parameter
    device_name
    The device (drive) on which you want to write a new master boot record. The name can be obtained from the output of the map command. An example of a device name is:
    \Device\HardDisk0.
    Example
    The following example writes a new master boot record to the device specified:
    fixmbr \Device\HardDisk0
    Notes
    • If you do not specify a device_name, a new master boot record will be written to the boot device, which is the drive on which your primary system is loaded.
    • If an invalid or nonstandard partition table signature is detected, you will be prompted whether you want to continue. If you are not having problems accessing your drives, you should not continue. Writing a new master boot record to your system partition could damage your partition tables and cause your partitions to become inaccessible.

    It is really strange that you cannot boot from the TI CD if the XP installation CD works for you.
    Do you get any error messages when you try to boot XP after a failed attempt to use the TI recovery CD? I’m not sure (and to be honest, I don’t dare to try myself) but there should be some message telling you that the MBR is damaged or a startup file is missing.
    Maybe something is wrong with your recovery CD; did you try to burn a new TI recovery CD? I suppose you did since you tried the new built.
    Maybe it’s time to contact Acronis support directly, usually they are pretty fast with their replies.

    Good luck

    Crashpilot
     
Thread Status:
Not open for further replies.