TI 8.0 build 800 - can't find disk drives

Discussion in 'Acronis True Image Product Line' started by burren, Apr 4, 2005.

Thread Status:
Not open for further replies.
  1. burren

    burren Registered Member

    Joined:
    Apr 4, 2005
    Posts:
    1
    Hello!
    I have just installed Acronis True image 8.0 (with upgrade trueimage8.0.800_s_en) on a new Dell Dimension 8400 with 2 hard drives in RAID1 mode and running WinXPHome. True Image installed without problem and I made an image of the disk and bootable rescue floppies. I then installed Acronis Disk Director 9.0 to partition the disk and again this went without problem. I then installed Windows XP Professional and MS Office and a Maxtor removable Hard Drive with Retrospect Backup software. On attempting to make an image with TrueImage I got the error message:
    "Error Message: E000101F4 Acronis True Image has not found any hard disk drives."
    I rebooted and tried again but with the same result. I uninstalled TrueImage rebooted and reinstalled first 8.0 - same message; then 8.0 + upgrade - same message.
    I would be grateful for any assistance
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello burren,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    Please install the below update with disabled logging and see whether the problem persists.

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    If the problem does persist, please enable logging by running the update once more, reproduce the program failure and send the c:\snapapi.log file to support@acronis.com along with the Acronis Report and a link to this thread (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the instructions on how to get the report). This will allow us to investigate the problem.

    Thank you.
    --
    Irina Shirokova
     
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi burren,

    Also might be worth trying the following:

    Boot into Windows "Safe" mode, uninstall Disk Director Suite and True Image and then reinstall them again whilst still in Safe mode. Reboot into normal Windows mode and then see if TI works correctly.

    Regards
     
Thread Status:
Not open for further replies.