TI 2009 build 9615 Released

Discussion in 'Acronis True Image Product Line' started by bobmitch, Oct 15, 2008.

Thread Status:
Not open for further replies.
  1. bobmitch

    bobmitch Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    117
    Location:
    Texas
    Fixes the usb card reader / peripheral problem....I was e mailed the upgrade this morning....

    Bob
     
  2. gate1975mlm

    gate1975mlm Registered Member

    Joined:
    Jun 12, 2004
    Posts:
    156
    Where can we download this version?
     
  3. bobmitch

    bobmitch Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    117
    Location:
    Texas
    I am in the middle of a refund for TI2009 and I am sure that they are trying to keep me from completing the refund....so they sent it to me! Call Customer service or e mail them and tell them you want 2009 build 9615....I am sure that they will send to you. I know that they are awaiting my reply as to whether or not it works, which by the way is fixed! Maybe I am a guinea pig for everyone else. So far, I am pleased. Running a backup on my desktop as I type...I will reply to Acronis as to 9615's success when I am finished. I suggest you e mail Customer Service...NOT tech support..OR...e mail both...CS is faster

    Bob
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    They didn't happen to add back automated file management for Full backups did they? ;-)
     
  5. gate1975mlm

    gate1975mlm Registered Member

    Joined:
    Jun 12, 2004
    Posts:
    156
    Thanks for the info!

    Also Does True Image Home 2009 start up very slow for you? When I launch it for the first time it takes for ever to open. It seems like its scanning all my hard drives.
     
  6. BChat

    BChat Registered Member

    Joined:
    Nov 12, 2006
    Posts:
    79
    I was just coming to the forum to post about the issue I had with my card reader in a HP 7760 Photosmart printer. I went nuts trying to figure it out and finally reverted to ATI 10, which I have been using since it was released, issue gone.

    Thanks for info posters, I have emailed C/S
    BChat

    ETA:
    I went to live chat - got a link - d/l and installed the software - it is build 9615 - it did fix the card reader issue I had - all done in 20 minutes - can't complain about that.
     
    Last edited: Oct 15, 2008
  7. BChat

    BChat Registered Member

    Joined:
    Nov 12, 2006
    Posts:
    79
    Mine does the same thing - I think it is supposed to work this way.
     
  8. Mark_Phelps

    Mark_Phelps Registered Member

    Joined:
    Dec 8, 2005
    Posts:
    38
    Great! One major problem I have with v11 is that it sometimes take a LONG time to scan the drives when it launches. Hoping they would have fixed that in v12. From the comments about long startup times, it appears they haven't.
     
  9. Aaron Here

    Aaron Here Registered Member

    Joined:
    Jun 4, 2006
    Posts:
    1,205
    Location:
    USA
    Would you please describe that functionality? :doubt:
     
  10. errut

    errut Registered Member

    Joined:
    Jan 8, 2007
    Posts:
    28
    where do i find the build-no. of my installed version?
     
  11. Gianni

    Gianni Registered Member

    Joined:
    Nov 16, 2003
    Posts:
    45
Thread Status:
Not open for further replies.