TI-10 backup fails with errors every time...

Discussion in 'Acronis True Image Product Line' started by kevinrc, Feb 5, 2007.

Thread Status:
Not open for further replies.
  1. kevinrc

    kevinrc Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    2
    I've recently been trying to use my copy of TI-10 Home to create back-ups of my data files to a hard drive image, with no success. Here's an overview of my system setup.

    ABIT AT8 32X Socket 939 ATI CrossFire Radeon Xpress 3200
    Drive C, 2 X 500GB SATA II in RAID-0
    Drive D, 3 X 320GB SATA II in RAID-5
    3GB RAM
    XP SP2

    Now, for what I've tried. I ran TI and created a back-up location on the D drive in a folder called __back-ups. I set the size to unlimited, the number of backups to 100 and the time to keep backups to 365 days. I then started creating the backup of my data using the default settings. Aside from saying it was going to take 2 days to complete the backup it managed to get to about 11% before it failed saying it was unable to read a particular file. The first time I got this error I thought there might be a problem with the FS so I ran a disk check which completed without finding any problems. The second time I tried it I think it made it to about 17% before it died, keep in mind it takes between 6 and 8 hours to get to this point because I am backing up close to 400GB of data. Again, it died with a failure to read a file, however I believe this time it was a different file. Interestingly enough each time the file is an MP3 but I can play the file and I can copy it manually so I am at a bit of a loss as to why TI can't read the file. Is there some kind of a problem when backing up from/to RAID arrays? Is there a limit to the size of backups in the Home version? Is there something else I can try to work around this?

    As a side note, I looked in the Event Viewer and TI was throwing all kinds of errors but each error's details something about not being able to find the error details because the information DLL couldn't be found or something like that..


    Please help! I don't want to have to chunk TI but it's pretty useless ATM..
     
    Last edited: Feb 5, 2007
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    If you're backing up close to 400 Gb of data to your 320 gig drive and if a lot of that data does not compress much, as is the case with mp3 files, you probably don't have enough room.
    And if your data is mainly music and/or video files you would be better off simply copying them to your backup drive, but you'll have to get a larger drive.
     
  3. kevinrc

    kevinrc Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    2
    I should have been more clear. The drive I'm backing up to is a RAID-5 Array that consists of 3 - 320GB SATA II HDD's. That gives the drive a usable size of 640GB, 2 drives for data 1 drive for parity. So, I have enough room and I would expect TI to give me a not enough room error, not an unable to read file error if the problem were in fact caused by a size problem.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello kevinrc,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please download and install the latest build (4940) of Acronis True Image 10.0 Home. To get access to updates you should first register your software.

    If updating does not solve the issue, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    - Please download the latest version of Acronis drivers;
    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;
    - Reproduce the issue and collect the log file;
    - Get the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please collect the logs of failed operations:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Please make a screen shot of the Device Tree application the way described in this previous post.

    Please collect the user.dmp and drwtsn32.log the way described in this previous post

    Please also collect the exact vendor and device names of RAID controllers you use.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.