Thunderbird v3 beta 1 and ess v 4

Discussion in 'ESET Smart Security v4 Beta Forum' started by korbennn, Dec 10, 2008.

Thread Status:
Not open for further replies.
  1. korbennn

    korbennn Registered Member

    Joined:
    Nov 19, 2008
    Posts:
    9
    is ess compatible with the future thunderbird v3?

    i install it and the plugin ess don't appear?

    do i have to reinstall ess for that?


    thank
     
  2. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Please try it. As you say both apps are beta so no insurance
     
  3. jemen

    jemen Registered Member

    Joined:
    Nov 24, 2008
    Posts:
    12
    no, ESS plugin is not compatible with Tb3 yet.
     
  4. cinek

    cinek Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    20
    I wouldn't count on ESS being compatible with tb3 for a while as tb 3 is in early beta stages (just like ess 4 lol) and the code can change at any time therefore it would b a waste of time trying to make ess 4 compatible with any beta right now
     
  5. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    It's in beta so most of the code is frozen, it will mainly be bugfixes (Mozilla keep a stricter release cycle). I think ESET should add this to their TODO before the end of the v4 beta cycle.
     
  6. korbennn

    korbennn Registered Member

    Joined:
    Nov 19, 2008
    Posts:
    9
    i think too funkydude, and definitively after desinstall and reinstall of ess4 it don't work with Thunderbird v 3
     
  7. jemen

    jemen Registered Member

    Joined:
    Nov 24, 2008
    Posts:
    12
Thread Status:
Not open for further replies.