Thunderbird: invalid header

Discussion in 'ESET Smart Security' started by peteforsyth, Jun 8, 2009.

Thread Status:
Not open for further replies.
  1. peteforsyth

    peteforsyth Registered Member

    Joined:
    Jun 8, 2009
    Posts:
    1
    Upon a new install of Eset Smart Security a couple weeks ago, suddenly Thunderbird comes up with the following message:

    ALERT - The current command did not succeed. The mail server responded: Message contains invalid header​

    This happens when first launching Thunderbird in the morning, once for each new message. Then it happens again when OPENING the message.

    I suspect the following issue is the underlying problem, and I think ESET might be causing the header to get corrupted. But that's as much as I've been able to surmise.

    http://kb.mozillazine.org/Message_contains_invalid_header

    I'm running the most recent versions of Thunderbird (2.0.0.21) and ESS (4.0.314.0) on Windows XP SP3 (all critical updates installed). I have the following TB add-ons installed: Lightning, Provider for Google Calendar, and Zindus.

    Is ESS truly the cause of the problem? Any solution in sight?
     
  2. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    TB user for last 4 years. OS same as yours, however, I do not have your add-ons in TB. My add-ons are: Allow Empty Subject, Quote Colors, and Talk Back. Been ESET user since inception and running v 4.37 and have never encountered any problems. Don't think ESET is your problem, IMO.
     
  3. estbird

    estbird Eset Staff

    Joined:
    Feb 19, 2009
    Posts:
    97
    Try to install ESS 4.0.437.0 (there were fixed a lot of issues since 4.0.314)
    4.0.314.0 is pretty old.
     
Thread Status:
Not open for further replies.