Thunderbird Email Error....

Discussion in 'other software & services' started by bgfalconboy, Jun 3, 2010.

Thread Status:
Not open for further replies.
  1. bgfalconboy

    bgfalconboy Registered Member

    Joined:
    Jan 10, 2006
    Posts:
    226
    Haven't been able to send out emails for a while , I get this message.

    "Sending of message failed.
    An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.gmail.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider."
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. bgfalconboy

    bgfalconboy Registered Member

    Joined:
    Jan 10, 2006
    Posts:
    226
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you disable Avast scanning email?
     
  5. bgfalconboy

    bgfalconboy Registered Member

    Joined:
    Jan 10, 2006
    Posts:
    226
    Yep, just get a the email outgoing loading window but it just times out.
     
  6. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I had a similar problem but solved it . I use Avira Premium and Windows Live Mail and was able to send emails only after disabling the scanning of outgoing email in the mail guard. Seems an encrypted TLS connection was being detected and blocked. Avira threw up a red flag saying "You are using an encrypted connection on the standard port to send emails. Mailguard is not able to scan these encrypted connections for viruses and unwanted programs. The connection will be terminated". Avira advised to disable monitoring of outgoing emails and all was good again.
     
Loading...
Thread Status:
Not open for further replies.