Thunderbird 3.1 and incompatible ESS plugin

Discussion in 'ESET Smart Security' started by falke69, Jun 27, 2010.

Thread Status:
Not open for further replies.
  1. falke69

    falke69 Registered Member

    Joined:
    Mar 14, 2008
    Posts:
    45
    Hallo

    there is a new version thunderbird 3.1. During installation of this there comes a prompt, that ESS 4.2.40 plugin is incompatible with new version. So I stopped installation.

    Will there be an update at ESS for this new thunderbird version ?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. eos_pengwern

    eos_pengwern Registered Member

    Joined:
    Aug 16, 2010
    Posts:
    3
    I have the same problem. I tried modifying the install.rdf file but it won't let me change it - I get messages saying the file is read-only and I need permission to change it, even though right-clicking on it and checking its properties implied that it is not read-only, and even though I am logged in as an Administrator.

    What can I do to force a change in the file?
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    this fairly old info, did you try using latest Eset version
     
  5. eos_pengwern

    eos_pengwern Registered Member

    Joined:
    Aug 16, 2010
    Posts:
    3
    I downloaded the latest version from the ESET website today, but I still have the problem: I only see my mailbox in Thunderbird if I operate in 'Safe Mode', and Thunderbird's add-on dialog tells me "ESET Smart Security Extension 4.2.58.3 is not compatible with Thunderbird 3.1.2".

    Thanks,
    Stephen.
     
    Last edited: Aug 16, 2010
  6. eos_pengwern

    eos_pengwern Registered Member

    Joined:
    Aug 16, 2010
    Posts:
    3
    I installed V4.2.64.12 yesterday and now it works fine.
     
Thread Status:
Not open for further replies.