ThreatBlog site slow loading

Discussion in 'ESET NOD32 Antivirus' started by FanJ, Aug 27, 2010.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    (sorry, I didn't know where to post this)

    I was wondering whether others have also slow loading of the ESET ThreatBlog site:
    http://blog.eset.com/

    Maybe it is just me.

    PS:
    Not sure whether the "Test" blog from David Harley from today is related to it.
     
  2. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Hey Jan:)

    Yes very very slow for me as well, something must be wrong.
     
  3. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Hi SweX :)

    Thanks much for checking ! :thumb:

    Cheers, Jan
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello,

    I will have our web team verify and look into this.

    Thank you,
    Richard
     
  5. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Thanks Richard:thumb:
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    It's not just you, FanJ loaded slow here as well.

     
  7. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Thanks Richard and Randy (Silj) !

    I think it is fixed; the site loads faster now :)
    Thanks ESET :thumb:
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Cheers, much more signal than noise... :thumb: @ Richard thanks !

     
  9. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Yes, loading as usual here too:thumb:
     
Thread Status:
Not open for further replies.