This site is slow loading today

Discussion in 'General Topics' started by Krusty, Jan 13, 2017.

  1. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    3,571
    Location:
    Among the gum trees
    Anyone else seeing this site slow to load? I tried with Cyberfox and Chrome on two computers, also running a speed test shows everything is normal at my end.

    Thanks.
     
  2. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,806
    Nope, it's ok here.. normal.
     
  3. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    464
    Location:
    Da mean streets of Brooklyn
    Slow loading for me, culminating in a "we're fixing a few bugs in the server, go grab a cup of coffee and come back in five minutes," hmm yeah. Since this site loaded immediately in Edge, it was Firefox so I cleared all the junk out of the browser caches as was possible. Voila!
     
  4. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    3,571
    Location:
    Among the gum trees
    I just tried that followed by a system restart but I'm still seeing slow loading.
     
  5. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    464
    Location:
    Da mean streets of Brooklyn
    The loading problem was intermittent since I got a new modem so it's same problem different causes. I cleared all this stuff so I had to redo all the passwords but it was worth the little extra bit:

    clear all.PNG

    I had another related issue, though. Since I had treated my good and hardworking modem to a steaming hot tumbler of coffee recently, I had to redo everything with the new modem, including running command lines to flush DNS cache and reset winsock. You have Windows 10--does it load in Edge OK?
     
  6. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    3,571
    Location:
    Among the gum trees
    Sorry to hear about your modem. My laptop and printer both decided to cool off by going for a swim recently when my roof leaked.

    I have my FF / CF setting to "Always use private browsing mode", so none of that should be stored.

    I tried with Edge and it is slow too. I guess I could try shutting my router down and restarting but if it's not just me...
     
  7. daman1

    daman1 Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    936
    Location:
    USA, MICHIGAN
    IE11 is lightning fast no problems here
     
  8. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    3,571
    Location:
    Among the gum trees
    Well it's got me beat then.

    I just shut down all devices, including modem and router, and this site is still slow loading. No other sites seem slow for me.

    Speed Test.PNG

    This seems about normal for a Saturday afternoon.
     
  9. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    3,571
    Location:
    Among the gum trees
    Loading speed appears to be back to normal with both Chrome and Firefox.

    Thanks.
     
Loading...
Similar Threads
  1. Krusty
    Replies:
    37
    Views:
    2,150