Think I bricked laptop, how? Need help.

Discussion in 'hardware' started by roark37, Feb 2, 2016.

  1. roark37

    roark37 Registered Member

    Joined:
    May 23, 2006
    Posts:
    190
    Hi,

    I have been trying various live linux usb's and yesterday I tried running Cloudready by Neverware which is a free version of ChromeOS. Instead of an iso like with linux you download a zip file and then use 7 zip first and then can use either Chromebook recovery utility or Win32diskimager to write the image to usb. So I used Chromebook recovery utility and although it took a while no errors or anything. Then I booted from the usb and after about 15 seconds the screen showed the Cloudready name and logo but then about 5-10 seconds later nothing all black and even the power button on laptop off. I hit power button and nothing and then held and still nothing. So then I unplugged laptop from wall and the 2 green lights still stay on which I can't understand and normally does not happen. So it has been unplugged since yesterday but still this morning nothing at all happens when hitting power button so I assume it is dead but the two green laptop lights are still on. But how could a usb cause that? Is that even possible? As I would have thought worst case it just would not boot or some error. And can anything be done about it? I assume not but I can't understand it. Now this was a 10 year old laptop I was using on purpose just in case something crazy like this happened so not a huge loss but I did have files on it I would(should already have) have removed first. It could be just bad timing and it happened to die when booting this usb but that seems like an unlikely coincidence. Any ideas or help would be appreciated. Thanks.
     
  2. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,524
    Location:
    USA - Back in a real State in time for a real Pres
    Try uplugging & removing battery - press/hold power button for 60 sec - wait 5 min - press/hold power button for 60 sec - wait 5 min.

    Reinstall battery & plugin - wait 5 min - turn on.
     
  3. roark37

    roark37 Registered Member

    Joined:
    May 23, 2006
    Posts:
    190
    It worked! I followed your instructions exactly and the laptop is back. Thank you as I really appreciate it.

    Not to push my luck but the usb I used for this originally was 8gig but after this happened I formatted it using Windows but now only have 1.1 gig available. I googled it and it seems to be about missing space on hidden partition of usb but how can I access it? Is there some tool or some way(hopefully easy) for me to recover all the space of the usb?

    Thanks again for your help.
     
  4. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    roark37,

    Run Diskpart "clean" on the UFD. Then create a partition.
     
  5. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,524
    Location:
    USA - Back in a real State in time for a real Pres
    You are very welcome. :) Glad you're sorted.
     
  6. roark37

    roark37 Registered Member

    Joined:
    May 23, 2006
    Posts:
    190
    Thanks Brian as I used diskpart as you suggested and the usb is now fine.
     
Loading...