The usual 'no configuration file present' but with some extra info

Discussion in 'Acronis True Image Product Line' started by grpprod, Oct 30, 2007.

Thread Status:
Not open for further replies.
  1. grpprod

    grpprod Registered Member

    Joined:
    Aug 19, 2007
    Posts:
    2
    Hi,
    in a new Abit IP35 Pro M/B, I have created a fresh XP installation. Now I try to use Acronis (tried several versions, all with no luck) to create an image for use in similar machines. However Acronis won't boot at all:

    'Acronis loader: no configuration file present'

    Tried to create different rescue media, both on CD and flash drive, but all complain with the same message. Tried to fix MBR as suggested, but problem still remains.

    Extra info: This occurs to a particular PC composition ONLY (Core 2 Duo, Abit IP35-ICH9R, Seagate 250GB HD, no RAID). The rescue media work fine on other machines. However, it's kind of difficult to pinpoint the problem because as I told you a) It's a brand new PC b) I've done this procedure (Install XP->Create image) hundreds of times, and never had this problem.

    I guess I'll just have to switch back to Norton Ghost ...
     
    Last edited: Oct 30, 2007
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello grpprod,

    Thank you for choosing Acronis Disk Backup software

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.

    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.