The unofficial Shadow Defender Support Thread.

Discussion in 'sandboxing & virtualization' started by Cutting_Edgetech, Feb 14, 2011.

  1. appster

    appster Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    553
    Location:
    Paradise (Hawaii)
  2. bjm_

    bjm_ Registered Member

    Joined:
    May 22, 2009
    Posts:
    3,375
    Location:
    .
    • Supports Windows Vista, 7, 8/8.1, and 10 (32-bit and 64-bit)
     
  3. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    I just installed SD on a W10 laptop, and after shutting down to exit shadow mode, SD hangs so I had to do a hard shut down and now my icons on my desktop are black even if I make new one's :mad:

    2016-10-17_010747.png
     
  4. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,985
    Location:
    UK
    Did you have FastBoot/FastStart turned off?
     
  5. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    no
     
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,985
    Location:
    UK
    As you know, Win 10 shut down is just a 'pretend' one. So if you have SD set to exit when you shut down, it will only truly exit if you do a 'restart' (the old cold boot of Win 7 and earlier.)

    So I suggest perhaps turning off fast boot and trying again.
     
  7. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    I tried that along with Rebuilding the Icon Cache and my icons are still black
     
  8. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,985
    Location:
    UK
    Are all your icons black, even the system ones?

    Have you tried rebuilding the thumbnail cache?
     
  9. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,651
    Location:
    Mexico
    Tony hasn't published the new version. Would be a good idea to ask him...
     
  10. sdmod

    sdmod Shadow Defender Expert

    Joined:
    Oct 28, 2010
    Posts:
    971
    I would probably try this
    Make sure the fastboot/startup is off
    I would uninstall Shadow Defender
    reboot the system
    shutdown the system
    reboot
    do an icon restore if necessary
    reboot
    if icons return
    shut down
    reboot
    If everything ok Install Shadow Defender
    reboot
    if ok
    shutdown
    restart

    Patrick





     
  11. mood

    mood Updates Team

    Joined:
    Oct 27, 2012
    Posts:
    22,678
    Major download-sites are listing the new (unofficial) version now :cautious:
    (majorgeeks, softpedia,...)
     
  12. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,651
    Location:
    Mexico
    Yup, also I'm being :cautious: :D
     
  13. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    I did everything you guys mentioned and my icons are still black, looks like a re-install is in my future :rolleyes:
    Is this a W10 bug or SD bug with W10?
     
  14. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    12,985
    Location:
    UK
    If you Google 'black desktop icons on Windows 10' you get quite a few hits.
     
  15. Djigi

    Djigi Registered Member

    Joined:
    Aug 13, 2012
    Posts:
    554
    Location:
    Croatia
  16. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    Yes I've tried quite a few of those suggestions and still no fix :thumbd:
     
  17. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
  18. ExtremeGamerBR

    ExtremeGamerBR Registered Member

    Joined:
    Aug 3, 2010
    Posts:
    1,345
    You have a system image, right? Just restore it.
     
  19. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,312
    Location:
    USA
    Nope. I just re-installed and now windows updates aren't working right I just love W10 :rolleyes:
     
  20. bjm_

    bjm_ Registered Member

    Joined:
    May 22, 2009
    Posts:
    3,375
    Location:
    .
    Um, any news re Shadow Defender 1.4.0.653 ....?
     
  21. sdmod

    sdmod Shadow Defender Expert

    Joined:
    Oct 28, 2010
    Posts:
    971
    I've emailed Tony asking for details about SD1.4.0.653 and I'll post here if I receive a reply.


    Patrick
     
  22. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,651
    Location:
    Mexico
    Ah yes, that version. Weeks ago I asked Tony about that and he replied it was just a testing build. Let's see what's he got now.
     
  23. bjm_

    bjm_ Registered Member

    Joined:
    May 22, 2009
    Posts:
    3,375
    Location:
    .
    Um, any Webroot users.
    do you Commit any Webroot data/files..?
     
    Last edited: Dec 15, 2016
  24. SanyaIV

    SanyaIV Registered Member

    Joined:
    Oct 17, 2013
    Posts:
    278
    What do you think the likelihood of Shadow Defender's driver(s) being signed is? Windows 10 outright blocks the Shadow Defender driver(s) from being loaded for me. Technically I could disable Secure Boot to fix it, but I'd rather have it work with Secure Boot.
     
  25. Mr.X

    Mr.X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    3,651
    Location:
    Mexico
    Actually very high:

    01.png

    02.png

    Hence I don't get why you are experiencing such issues.
     
    Last edited: Dec 14, 2016
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.