The RPC server is unavailable

Discussion in 'Acronis True Image Product Line' started by Shraddhan, Mar 13, 2006.

Thread Status:
Not open for further replies.
  1. Shraddhan

    Shraddhan Registered Member

    Joined:
    Nov 19, 2005
    Posts:
    26
    I created a Bart PE disk containing TI 9.0 build 2323 and tried it out on my Windows XP SP2 computer.

    First, I pretended to restore a file from a backup on an external USB drive. The backup image seemed to be opened OK, as I could select a file suitable for a trial restoration.

    However, when I tried to restore this file (to a different location), I received the message: "E00640068 - Failed to create the scheduled task - Error # 1722. The RPC server is unavailable."

    This message meant nothing to me, other than the fact that TI could not carry out the task.

    So I tried making a backup of one file, again to the USB drive which TI seemed to have no problems with. Yet I received the same message again.

    This is with TI 9.0 build 2323.

    What is going on here? (Using TI from Windows is no problem at all.)

    Anand Shraddhan
    www.ultimacalc.com
     
  2. paultwang

    paultwang Registered Member

    Joined:
    Mar 13, 2006
    Posts:
    36
    Windows PE is a limited Windows environment without all the services.
    RPC = Remote Procedure Call, which appears to be missing in Windows PE.
     
  3. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    You should update to Build 2337 and then use Mustang's TI 9.0 plugin available at http://www.mechrest.com/plugins/.
    I just used it for restore and cloning and it worked fine uisng a Reatgo CD which is mad useing BartPE.
    What plugin are you using? A version 8.0 plugin is also available from Acronis.
     
Thread Status:
Not open for further replies.