the mystery os the dissapering desktop icon?

Discussion in 'Prevx Releases' started by zfactor, Nov 26, 2012.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    so this morning for the third time i have had my desktop come up with no wsa icon?? anyone ever see this def not a huge deal just a annoyance.

    going to try a reinstall here in just a bit and will report back.
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Just put a check mark in this box and click on Save All:

    TH

    26-11-2012 1-37-36 PM.png
     
    Last edited: Nov 26, 2012
  3. Sir Percy

    Sir Percy Registered Member

    Joined:
    Apr 22, 2010
    Posts:
    232
    I think zfactor means the icon in the tray, could be wrong of course. :)
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Yes I guess you could read it that way also. ;)

    TH
     
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    no the desktop icon. and that box is checked. i double checked just now. ill reinstall now and see what happens from there.
     
  6. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    Z, this has been an ongoing issue. I myself have not seen it. I have seen the 2 tray icon syndrome. Joe and Webroot are aware and in the end I don't think it has anything to do with security.

    This is one different software and they are constantly making changes, sometimes good, sometimes a bit hasty. But they are not afraid to reshuffle the cards and that is what I like about them.
     
Thread Status:
Not open for further replies.