The First PG 3.100 Thread

Discussion in 'ProcessGuard' started by LuckMan212, Dec 8, 2004.

Thread Status:
Not open for further replies.
  1. LuckMan212

    LuckMan212 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    252
    Hey Jason great stuff on that PG 3.1, working great here and does indeed fix the high CPU alert scrolling issues :D

    Just one observation... it seems you are using a different control now for the list views (column headers and scrollbars are different, and there are now faint gridlines). Or perhaps just different settings of the same control. In any case, there is now a very noticable flicker on the scroll bars which is seen when:

    A) dragging the scroll thumb up or down
    B) while the "security" list is enumerating itself
    C) simply moving the PG window while any screen containing the scrollbar is showing

    This is not a big deal but it does flicker quite a lot and if its an easy thing to fix maybe you can squeeze it in there before too many people download 3.1......

    anyway cheers and thanks for all your continued hard work on PG!! :D
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    Upgrade instructions worked perfectly and PG 3.10 looks great! ;)
     
  3. frogfoot

    frogfoot Registered Member

    Joined:
    Aug 8, 2004
    Posts:
    116
    Location:
    Yeovil UK
    No scrollbar flicker here,what graphics card drivers are you using? It may be worth looking for updated drivers.
    Tom
     
  4. worldcitizen

    worldcitizen Registered Member

    Joined:
    May 15, 2003
    Posts:
    530
    Thank you very much Jason for attending to these fixes so super fast. I wasn't expecting a new release for a while so you made my day.

    Thanks again

    Dave
     
  5. LuckMan212

    LuckMan212 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    252
    I'm using the latest 4.11 catalyst drivers from ATI on a 9800pro. I never had a flicker in 3.0 or 3.050. It just started with 3.1. :doubt:
     
  6. ~*Nat*~

    ~*Nat*~ Registered Member

    Joined:
    Jul 9, 2004
    Posts:
    8,129
    Location:
    Germany/Ohio-USA ~ between two worlds
    PG couldn't install - it showed some error message which I forgot what it said.

    Does one have to uninstall first, before new installation ?
     
  7. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Natascha,

    Did you follow the instructions as posted over here?

    regards,

    paul
     
  8. ~*Nat*~

    ~*Nat*~ Registered Member

    Joined:
    Jul 9, 2004
    Posts:
    8,129
    Location:
    Germany/Ohio-USA ~ between two worlds
     
  9. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    My pleasure - and good luck!

    regards,

    paul
     
  10. earth1

    earth1 Registered Member

    Joined:
    Oct 17, 2004
    Posts:
    177
    Location:
    Kansas, USA
    Thanks for addressing many well chosen little nits. In particular, the improved tracking of startup programs feels like a (small) potential hole has been closed. This is really a great program. I'm very glad it's in such good hands.
     
  11. frogfoot

    frogfoot Registered Member

    Joined:
    Aug 8, 2004
    Posts:
    116
    Location:
    Yeovil UK
    Hmm strange, I have the exact same setup (9800 Pro and 4.11 drivers) with not so much as a hint of flicker. I wonder if anyone else is having this problem?

    Tom
     
  12. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,703
    Location:
    scotland
    Yes, I also have this flicker with the scroll bar as well and I have had no problems with the scroll bar in the other versions.
    I have a nvidia geforce 2mx 100/200, I know this is an old video card, but I have had no problems with it at all.
    I do not have any other issues except for the scroll bar flicker.

    Your friend

    THE MUL
     
  13. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have my 3.100 and so far great. One thing I don't understand is I tried to disable PG then go to programs and uninstall. It wouldn't uninstall. I had to go to safe mode. That worked.
     
  14. wayne_b

    wayne_b Registered Member

    Joined:
    May 29, 2004
    Posts:
    56
    I have the 'flicker' on the scroll bar though it is only the background, the foreground is fine and it only happens when using the scroll, thus it causes no problems for me infact I never noticed it until reading this thread.

    ATI Radeon 9500 PRO w/CATALYST Windows XP 4.11 using the standard Control Panel.

    -wayne
     
  15. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    I might be stating the obvious but do you mean "disable" or did you shutdown PG ?

    If you disable PG, you won't be able to uninstall it. Shutdown PG and you will.
     
  16. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I right clicked PG on the task bar and disabled protection. Was I supposed to click on EXIT?
     
  17. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    Yes, then you should have no trouble uninstalling PG.
     
  18. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Well I am glad that I will know better next time. Thank you.
     
  19. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    No problem.

    I also have the flickery scrollbars.
     
  20. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,040
    You do have to disable it and then click on exit

    Pete
     
  21. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    I installed the ATI 4.11 drivers for my 9800 Pro only to check the flickering issue, but did not see it. Rolled back to 4.10 like I have twice before because with 4.11 I have to reduce hardware acceleration by 80% to get the same desktop performance I have with 4.10 (all other settings unchanged or default).

    Nick
     
  22. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    No flicker here on XP-SP2, ATI 4.11, 9800 ATI Pro and lots of other stuff :rolleyes:
     
  23. LuckMan212

    LuckMan212 Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    252
    hmmm well ATI 4.12 is coming out any day now so I will wait and try that............... I think maybe it has to do with multi-monitor setups? (I have 3 19" monitors...)
     
  24. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    Working great for me!
    Old PC with POS monitor and no flickering :D
     
  25. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    The control is slightly different but we have not noticed any issues with flickering here. It is most likely a driver issue, however there could be some tweaks done to get around possible driver issues.
     
Thread Status:
Not open for further replies.