That Sinking Feeling...

Discussion in 'ewido anti-spyware forum' started by GWA, Oct 9, 2006.

Thread Status:
Not open for further replies.
  1. GWA

    GWA Registered Member

    Joined:
    May 21, 2005
    Posts:
    59
    Location:
    Albuquerque, New Mexico
    I really have tried to find something to be upbeat about, nor do I like those who are just negative to be negative, but considering how things have transpired over the last several months, I have a real sinking feeling that the "glory" days of Ewido may be coming to an undignified end... Please show me that I'm wrong(!)... Name change, questions regarding the software's ability to effectively clean (a poor review), registry issue conflicting with certain other anti-malware/spyware programs, guard.exe runs even when real-time protection disabled (unless services tweaked), out-of-nowhere is a Grisoft product, another name change, lack of timely responses to forum by developers, promises that "new" version around the corner, delay, another new name, now AVG with ugly icon, no answers about lifetime subscriptions, release without help files, etc. I realize that none of the above concerns, in and of themselves, should raise a big red flag, but when taken together... :gack:
     
  2. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    I agree with the ugly icon (it's more 'silly' than 'ugly'), but I haven't noticed anything else negative. Ah, yes, the Help files. But then, how many people ever consult Help...?
     
  3. basti

    basti Registered Member

    Joined:
    Jul 28, 2006
    Posts:
    48
    Guys, this discussion over an ugly Icon is nevertheless ridiculous. The fact is really sad that the serious error with the not reliably functioning automatic update still exists. This is really embarrassing. First of all, a genuine problem of security.When is this error finally repaired? Don't you find this irresponsible opposite the customers? I find still worse that we were not officially informed about these serious errors so far yet. In no place, neither at Grisoft.com nor ewido.net shows any customer information.
     
  4. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    It has been posted in this forum that the cause of the update problem has been found, and that it will be corrected in the next build. This is sufficient for me (as I do not have any problem with the auto-update).
     
  5. basti

    basti Registered Member

    Joined:
    Jul 28, 2006
    Posts:
    48
    Clearly that does not disturb you, since this problem does not exist with you. I spoke therefore of the people, at which this problem exists however. And this problem also admits, it should immediately be fixed. Not only with the next Build which possibly needs weeks again. We are talking about an Security Software, not about an Text processing program
     
  6. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    I do not mean to belittle that problem (which so far only a few users have reported), but until the solution is out, there is always the manual Update button.
     
  7. Yannis_uno

    Yannis_uno Registered Member

    Joined:
    Oct 5, 2006
    Posts:
    9
    Location:
    London/UK, Origin: Greece

    Say that again! Lets see when this problem is going to be fixed. According to ewido people that should happen soon.


    Regards,
    Yannis
     
  8. berng

    berng Registered Member

    Joined:
    Sep 11, 2005
    Posts:
    246
    Location:
    NJ, USA
    A few reports may not mean a few users.

    There are users like me who have the problem, seen the reports and don't feel the need to report again.

    Would it be better if we all reported it? Seems a bit redundent.
     
  9. basti

    basti Registered Member

    Joined:
    Jul 28, 2006
    Posts:
    48
    Thanks a lot, that's exactly what i meant. ;) And btw. i still find nowhere any infos, what's the reason of this bug and why some Users have it, others not.
     
Thread Status:
Not open for further replies.