Testing your security

Discussion in 'other firewalls' started by hugsy, Jun 8, 2010.

Thread Status:
Not open for further replies.
  1. hugsy

    hugsy Registered Member

    Joined:
    May 22, 2010
    Posts:
    167
    hi guys
    I have stumbled upon this "comdo firewall test suite" ( http://www.testmypcsecurity.com/securitytests/firewall_test_suite.html ) and gave it a test on admin or lua account, with or without kaspersky int. sec., and under dropmyrights or not.
    Here are my result scores.

    admin 50
    admin - drop clt 270
    admin - kis 220
    admin - kis - drop clt 320
    lua 270
    lua - drop clt 270
    lua - kis 320
    lua - kis - drop clt 320

    my security fails at:
    injection: SetWindowsHookEx
    injection: SetThreadContext

    If you are up for it, we can compare results and ideas how to patch up security holes.

    Have a nice day.
     
  2. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
  3. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,433
    Location:
    Europe
    I've been used CLT to test CIS for many time, but now I can't use it. My setting are the same but, running CLT with 3,14 and 4.1 versions, at the end of the test it give me 0/0 score that have not meaning. I tried to download CLT many times ( to verify an eventual corrupted download ), and my settings are the same I had some months ago, when CLT worked right on my CIS, 340/340. :rolleyes:
     
  4. Leach

    Leach Registered Member

    Joined:
    May 5, 2010
    Posts:
    84
    Don't know if it's CLT's fault but it has many bugs, not unusual for Comodo. It showed me once pretty wonderful score, something like 620/340 for PCTools firewall. Although on the second pass, CLT changed its mind and showed a more realistic score. It can show results like xxx/330 sometimes.
     
  5. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,433
    Location:
    Europe

    Ya, also with me CLT gives different score form a launch to another. But my CIS is ok: with these tests: http://www.testmypcsecurity.com/securitytests/all_tests.html#AllTests it runs right.
     
Loading...
Thread Status:
Not open for further replies.