Terminal Services Web Connection

Discussion in 'ESET NOD32 Antivirus' started by piobaireachd, May 14, 2009.

Thread Status:
Not open for further replies.
  1. piobaireachd

    piobaireachd Registered Member

    Joined:
    May 8, 2009
    Posts:
    2
    I'm having a problem with ESET AV 4.0.424.0 allowing terminal services web connections unless I've excluded (red X) C:\Program Files\Internet Explorer\iexplore.exe in Web access protection>HTTP, HTTPS>Web Browsers.

    I'm not comfortable leaving the installations configured this way.

    Anyone have a solution?

    Thank you in advance,
    Todd
     
  2. GAN

    GAN Registered Member

    Joined:
    Mar 3, 2007
    Posts:
    355
    Try to disable the https/ssl scanning and see if that solve the problem. By disabling only https/ssl you should not see any warnings, red icons etc. This way then at least HTTP will be scanned.

    Read this post to make sure you completely disable the https/ssl scanning:
    https://www.wilderssecurity.com/showpost.php?p=1360776&postcount=16

    I use nod32 and TS web access without any problems, but i also disabled https/ssl scanning since it gave me several issues only after a few hours of testing. If you must have https/ssl scanning enabled i don't think there is a solution at the moment since this features doesn't seems to work properly. One of the issues i have is supposed to be fixed in a future release of nod32 according to Eset, but not sure if that will solve the TS web access problem as well and no idea when this update will be available. At this point i would recommend to keep the https/ssl disabled if you have some issues with this new feature.
     
Thread Status:
Not open for further replies.