TELE2 et LNS

Discussion in 'LnS French Forum' started by Electrogaet, Jan 18, 2005.

Thread Status:
Not open for further replies.
  1. Electrogaet

    Electrogaet Guest

    Bon je sais c'est un probleme qui a déjà été évoqué sur ce forum ... Alors quand je lance ma connection tele2 et ben ya la regle "block all other packets" qui s'active.
    J'ai essayé avec les règles de phantom et les regles avancées (fournies avec lns)
    En plus j'ai testé la règle pour Club Internet qui est censé faire quelque chose pour ces maudits paquets fragmenté et toujours rien ...
    Please un pti geste si vous avez une idée !!
    PS : dans phantom j'ai configuré les dns comme indiqué dans le tutorial
     
  2. Electrogaet

    Electrogaet Guest

    Au fait j'utilise XP SP2 et un modem bewan ethernet st
     
  3. Electrogaet

    Electrogaet Guest

    Bon derniere précision : j'ai 2 cartes ethernet sur mon pc (pour partage de connexion).
    - dans les options de lns en automatique il met la protection sur la carte rezo ou le modem est branché (la j'ai pas de connexion possible)
    - en manuel si je met la protection sur l'autre carte rezo (relié à rein du tout pour l'instant) et bien la pas de pb ....

    J'ai lu que pour savoir si lns marchait bien, alors l'adresse IP doit être inscrite dans l'onglet d'accueil. Hors dans le 2e cas il n'y a pas d'adresse indiquée mais il me demande bien quand un programme doit accéder à internet si je l'autorise ou pas ....
     
  4. Electrogaet

    Electrogaet Guest

    A priori yavé un pti truc que je n'avais pas fait : il faut ensuite créer 2 regles pour autoriser le port 53 en udp (en destination vers source) et le port 3020 en udp (source vers destination)

    Comment oon fait ca o_O
     
  5. alain

    alain Guest

    Il faut surtout que tu charges la règle club-internet pour Télé2
     
  6. Alain

    Alain Guest

    Tu trouveras cette règle ici : http://www.looknstop.com/Fr/rules/rules.htm

    Par contre ,n'utilisant pas Phantom (est ce utile) mais le jeu de règle évoluées livrées avec lns 2.05 + cette règle club internet.
     
  7. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    Ben j'ai re-re-re-re ... re-fait la manip et ca marche pas, j'ai toujours la regle "bloc tout le reste" qui s'active...
     
  8. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    c quel port qui est bloké ??
    si c toujours le meme port autorise juste ce port
     
  9. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    Ben an fait je sais pas j'ai juste une adresse "mac" de type XX:XX:XX:XX et la catégorie "ETH"
    j'ai meme essayé de faire une règle qui autorise tout vers et venant de cette adresse mac, mais du coup je ne suis plus protégé du tout...
     
  10. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    ta une carte ethernet ??
    je sais pas si sa taidra ta du deja lire :
    http://www.looknstop.com/Fr/faq_reseau.htm

    Quel est le rapport avec la sécurité Internet ?
    Si vous connectez 2 PCs en réseau, vous souhaitez qu'ils puissent communiquer entre eux et que chacun soit protégé vis à vis du réseau Internet.
    Il faut installer Look 'n' Stop sur chaque PC et ajouter une règle qui permet d'autoriser les échanges avec l'autre PC. Pour cela, il faut que vous connaissiez l'adresse Ethernet de chacun des 2 PCs. La règle à ajouter consiste simplement à autoriser les données dont l'adresse Ethernet correspondent à celles de l'autre PC.


    Pour cela, depuis l'onglet Filtrage Internet, cliquez sur Importer et sélectionnez la règle ETH : Autoriser l'autre PC du fichier ReglesImportDefaut.rie qui se trouve dans le dossier C:\Program Files\Soft4Ever\looknstop.
    Double-cliquez sur la règle ajoutée en haut de la liste des règles et modifiez l'adresse 55:55:55:55:55:55 par l'adresse Ethernet de l'autre PC.

    Pour connaître l'adresse Ethernet de votre carte Ethernet, il y a 2 solutions.

    1./ Cliquez Démarrer puis Exécuter puis tapez winipcfg. Vous obtenez alors une fenêtre de ce type. L'adresse Ethernet se trouve dans la zone Adapter Address.
    Notez que sous Windows 2000 winipcfg n'existe pas: il faut entrer la commande ipconfig dans une fenêtre console.
     
  11. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    fau que tu fasse une regle qui autorise la carte ethernet enfin je suis pas du tout sur ! :)
     
  12. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    ta un modem ethernet ?? si oui lequel ?
     
  13. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    alors mon modem ethernet c'est une Bewan ethernet St.
    Sinon par rapport à ce que tu dis plus haut, c vrai que mon ordi est configuré pour le partage de connexion mais pour l'instant il est tout seul.
     
  14. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    Dans option/interfaces réseau je viens de mettre sur le driver de looknstop et ca a l'air de marcher .... étrange non ??
    En plus je pense que lns ne surveille pas ce qu'il faut du coup ...
     
  15. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    bah fai des test sur des sites voir si il marche bien le firewall
    moi osi c selection look n stop driver dans interface reseau mais c normal c le seul pour moi vu que jai pas de carte reseau !
     
  16. Calin

    Calin Guest

    Je suis chez Télé2 et l'application des règle clubinternet à fonctionné du premier coup !

    Tu les as bien mises en haut de la liste des règles ? l'ordre est important !!
     
  17. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    Mais dans option est ce que tu es en automatique ou pas ?? et sur quel ligne la protection est mise ?? car reseau, ou driver looknstop ??
     
  18. MOrPhonEo69

    MOrPhonEo69 Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    20
    ta essayé de virer ta carte reso et esayé ke le net ?
     
  19. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    J'ai une carte réseau pour le modem (bewan ethernet st) et une pour le partage internet (rien branché dessus)
    A priori je dois sélectionné la carte ou le modem est branché, c'est pas ca ?? (de toute facon c'est ce que le LNS fait quand il est en automatique).
     
  20. Electrogaet

    Electrogaet Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    46
    Bon a priori ca marche bel et bien en sélectionnant le driver looksntop
    Je viens de réaliser un test de sécurité avec : http://check.sdv.f
    il m'a dit que la sécurité était excellente (elle peut vu la difficulté que j'ai eut pour le mettre ce firewall :D )
    Bon le truc c'est que j'ai meme pas besoin des regles "clubinternet" pour que ca marche, etrange non ??
     
  21. Calin

    Calin Guest

    En fait, le réseau Télé2 est constitué de 2 réseaux distincts qui ont donc des plages d'adresse différentes. Il se trouve qu'un des réseaux (je ne sais plus le début de l'adresse car je suis pas chez moi) a besoin des règles clubinternet et l'autre non !!

    Résultat, des fois y'en a besoin, des fois non !!!

    Mais cette constatation, je l'ai faite il y a 4 à 5 mois , alors, ça a peut être changé...
     
  22. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Vous vous connectez probablement avec le protocole PPPoE. Dans ce cas c'est normal de sélectionner l'interface réseau (IP) Look 'n' Stop Driver, comme indiqué ici:
    http://www.looknstop.com/Fr/faq_reseau.htm#interface_reseau

    En sélectionnant la carte réseau vous n'agissez pas au bon niveau des protocoles et Look 'n' Stop ne comprends pas les paquets PPPoE échangés sur cette interface réseau (d'où les blocages de type Autres).

    Frédéric
     
Thread Status:
Not open for further replies.