TCP flooding attack stops video streaming

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by eezdva, Jul 15, 2011.

Thread Status:
Not open for further replies.
  1. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    Ok. When streaming from my laptop to my xbox360 watching videos . It happens a lot that when I fast forward. The video just stops and when I look at my laptop I get the popup saying "TCP Flooding attack" .

    Resulting I can't get on my videos on the xbox360 and I need to restart my xbox and my computer.
    But as it happens pretty often it kinnda aint cool. Hope this will be fixed for the final release.
     
  2. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hello
    Try to : Allow UPNP in the Trusted zone – Enables UPnP (Universal Plug and Play), which allows for automatic configuration of network devices. Enter advanced setup, go to Network..open personel firewall tree and then press Ids and advanced options. now, under " allowed services" tjeck the box. Allow UPNP in the Trusted zone .

    Hope it helps...it's my best bid ;)

    NoobStick
     
    Last edited: Jul 15, 2011
  3. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    Wow. lol. Ok thanks for the answer. I will check it out. But still for the ESET guys please fix this in the final version. Should work by default really.
     
  4. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    You don't actually want UPnP by default. That means even if your firewall is active, any app can open up a port. A lot of people consider this a threat
     
  5. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    I know it's not ideal but for the moment it will do I guess but will be a little angry if it won't be working in the final version.
     
  6. stratoc

    stratoc Guest

    I had to enable upnp and disable the firewall on my netgear 480 to stop a whole bunch of errors and pop ups. which kind of defeats the object of using it. I hope they sort this out quicker than they did last time I had problems, it only seems to be on certain configurations.
     
Thread Status:
Not open for further replies.