task manager disabled

Discussion in 'ProcessGuard' started by oshawabob, Dec 22, 2004.

Thread Status:
Not open for further replies.
  1. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    Since loading demos of processguard, TDS, I cannot access my task manager - it is "greyed out" and when I try to go to it from windows help, it says "your administratot has disabled this function" - well, I AM the administrator, and i certainly have NOT disabled the function - can you give me a work-around to allow me to enable Task Manager?

    thanks!
     
  2. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Maybe this happens to prevent difussion between the two programs. Does processguard run in the system tray as a running process or not?

    Jimbob
     
  3. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    yes it runs in the system tray....
     
  4. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    Here is something interesting, i also installed them on my desktop computer as well, and I do not get the task manager disabled on that installation -...o_Oo_O
     
  5. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Is there anything you did differently?

    Jimbob
     
  6. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    After installing TDS3 did you reboot before installing ProcessGuard or vice versa?

    What version of windows are you using?

    Did you have a previous trial version of PG before installing this one?

    Have you checked that Task Manager is on your Security list? If not add it
    TM is usually shown as C:\windows\system32\taskmgr.exe or whatever drive letter or windows folder you use.

    HTH Pilli
     
  7. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    tds was installed first, reboot, then next day i installed processguard.

    no, i didn't do anything differently for the 2 installs.


    When you say "on your security list" what exactly do you mean? it is in the correct location C:\windows\system32\taskmgr.exe

    I am beginning to think that this may have nothing to do with the process guard program, but a setting on my laptop.........
     
  8. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    Sorry, I forgot - I am using Windows xp sp2
     
  9. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
  10. oshawabob

    oshawabob Registered Member

    Joined:
    Dec 16, 2004
    Posts:
    6
    NICK: YOU ARE A GENIUS!!!!

    This did it. It even worked after a reboot. If you are ever in Oshawa, I'll buy you a beer!

    Seriously, I really appreciate the help......

    All the Best of the Holiday Season
     
  11. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Glad to have helped. Have you been using any XP tweaking apps (like TweakXP, X-Setup, etc)? Many have the option to disable task manager.

    Nick
     
  12. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Well done Nick :) Have a pint on me to. :cool:
     
Thread Status:
Not open for further replies.