Systray icon remains after task completes

Discussion in 'Acronis True Image Product Line' started by MKairys, Oct 17, 2005.

Thread Status:
Not open for further replies.
  1. MKairys

    MKairys Registered Member

    Joined:
    Oct 13, 2005
    Posts:
    309
    Location:
    Ann Arbor, Michigan
    TrueImage 9.0 build 2289:

    The animated systray icon sometimes remains after a scheduled task completes. I can't specify under what conditions this happens but it seems to about half the time. The only way to remove it is to kill the TrueImageMonitor process.

    This is an issue for me because I depend on the icon to tell me when a task is running.
     
    Last edited: Oct 17, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. GR8PIPES

    GR8PIPES Registered Member

    Joined:
    Nov 3, 2005
    Posts:
    15
    It's still happening in build 2303. On every occurance.
     
  4. MKairys

    MKairys Registered Member

    Joined:
    Oct 13, 2005
    Posts:
    309
    Location:
    Ann Arbor, Michigan
    It is still happening to me with build 2302 as well, although not on every occurrance.
     
  5. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    I have found this only happens after a verify operation (v2302). Standard image file (full or inc) it removes itself normally.

    Colin
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bodgy,

    Could you please describe all your actions when you create a schedule task in details? What OS do you run?

    We do appreciate your investigation and will forward it to our Testing Lab where we will try to reproduce the error. This will certainly allow us to find a solution for the problem sooner.

    Thank you.
    --
    Irina Shirokova
     
  7. MKairys

    MKairys Registered Member

    Joined:
    Oct 13, 2005
    Posts:
    309
    Location:
    Ann Arbor, Michigan
    Well, it just happened to me after manually running a scheduled task.

    WinXP SP2, TI 9.2302. I created a task to do a full image backup of my system partition C: to another internal HD. I did not schedule the task; I ran it from the GUI. It completed in good time but the systray icon remained.
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello everyone,

    Thank you for choosing Acronis Disk Backup Software.

    Please be aware that this issue is in the process of the investigation at the moment.

    I'll inform you about the results as soon as I'll get a response from our Development Team.

    As this can take a few days, I apologize in advance for any delay with the response.

    Thank you.
    --
    Alexey Popov
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello everyone,

    I'm glad to inform you that this problem has already been investigated and fixed. The fix will be implemented in the next build of Acronis True Image 9.0 which will be available in the Product Updates section of our web site in the near future, but exact time frame for this is not decided yet.

    Thank you.
    --
    Alexey Popov
     
  10. MKairys

    MKairys Registered Member

    Joined:
    Oct 13, 2005
    Posts:
    309
    Location:
    Ann Arbor, Michigan
    So this means the fix is NOT in build 2323 ?!?
     
  11. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MKairys,

    Thank you for choosing Acronis Disk Backup Software.

    The problem has been fixed in the new build of Acronis True Image 9.0 which is not released yet. We plan to release it in the nearest future as soon as we finish testing it. We hope that the problem does not cause you much inconvenience in the meantime.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  12. MKairys

    MKairys Registered Member

    Joined:
    Oct 13, 2005
    Posts:
    309
    Location:
    Ann Arbor, Michigan
    Thank you for your reply. Yes, please finish testing it! ;)
     
  13. gpjames

    gpjames Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    2
    FYI, I am running True Image 9.0 Build 2,337 and the problem is still there.

    Regards,
    G. James
     
  14. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello gpjames,

    Thank you for choosing Acronis Disk Backup Software.

    We are really sorry for your inconvenience.

    Please be aware that the fix for this issue will be implemented in builds higher that 2367. I'm afraid that the exact time frame for the new build to be released is not decided yet.

    If you have any further questions concerning Acronis software, please feel free to submit a request for technical support or post any of them on this forum. We will certainly try to help you in resolving any issues.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.