System Restore & Driver Problem

Discussion in 'other software & services' started by new girl, Apr 25, 2006.

Thread Status:
Not open for further replies.
  1. new girl

    new girl Registered Member

    Joined:
    Sep 25, 2004
    Posts:
    50
    Hi - Okay I am a redhead with a blonde mentality - keep this in mind as I tell you what I did!

    I was in Add/Remove programs - with the intent of removing a program I had d/l which I no longer wanted. I hit the wrong name and deleted the Nvidia driver by accident:'( . So, because I am using XP I immediately went to System Restore hoping this would - once again - save me. I chose the restore point and it did it's thing - except....it came back and said it could not be restored - choose another date. So, I did - same message. No matter what date I chose - it could not restore my computer.:'(

    Now - my questions -

    1. How do I go about replacing this Nvidia driver? I went to their site but don't know which one to pick for my computer.

    2. How do I go about fixing my System Restore so that it works like it used to? I checked to make sure it was turned on and that I hadn't accidently turned it off somehow and it says running...

    Please - any help is appreciated. And please also keep in mind, I am not the brightest bulb in the pack when it comes to computers :p . Thank you in advance if you can help me.

    This is what I know about my computer:

    Compaq Presario 6000
    XP Home Edition Version 2002
    Service Pack 2
    AMD Athlon XP2600+
    2.13 GHz, 480 mg Ram
     
  2. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    NVidia and ATI are both using monolithic drivers. This basically means that they are not developing one driver for each card, but one driver for all their cards. This makes it simple for you to download the right driver. The downside of this is that the driver dowloads are HUGE! Go to this site to download the correct driver for your system:

    http://www.nvidia.com/object/winxp_2k_84.21.html
     
  3. new girl

    new girl Registered Member

    Joined:
    Sep 25, 2004
    Posts:
    50

    Close hauled - I went to this site, but I didn't know which one to download or how to figure out which one I needed so I downloaded the one above (84.21 Force). When I went to open it the Install wizard came up but then an error message appeared and said It Cannot Find Any Compatible Drivers On This Machine. Please tell me what to do now. Thank you.
     
  4. trickyricky

    trickyricky Registered Member

    Joined:
    Mar 27, 2005
    Posts:
    475
    Location:
    London, UK
  5. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California

    Please follow these instructions for finding the exact model number of your Presario:

    http://h10025.www1.hp.com/ewfrf/wc/...uct=94001&dest_page=product&docname=c00004461

    There are too many different versions of the 6000 series. This makes it impossible to give you the proper information that you need. The exact model number will help a lot.
     
  6. new girl

    new girl Registered Member

    Joined:
    Sep 25, 2004
    Posts:
    50
    Close hauled - I appreciate your help and more importantly..your patience.

    Okay - the model number is 6430NX
    product number DA237A-ABA
    software build 31NAheRed4

    I hope this is what I was supposed to get for you. thank you so much.
     
  7. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    I have been helping people with computer problems for 20 years. For some reason I love to do it. That must be why I do it professionally.

    According to these specifications:

    http://h10025.www1.hp.com/ewfrf/wc/...118&os=228&dest_page=product&docname=bpb11682

    You have an Integrated ProSavage AGP video card that is part of the Via KM266 Chipset for the motherboard:

    http://www.s3graphics.com/en/index.jsp
    http://www.via.com.tw/en/products/chipsets/legacy/km266/

    So I am not certain what the nVidia product was. Do you have a video card plugged into the AGP slot of the motherboard, or are you using the one that is integrated into the motherboard?
     
  8. new girl

    new girl Registered Member

    Joined:
    Sep 25, 2004
    Posts:
    50

    Close_Hauled - see these directions you gave me: "Please follow these instructions for finding the exact model number of your Presario" - that is how I found the information about my model number out, hahahaha. I need those same type of directions for finding out about my motherboard because I simply have no idea what you are talking about. I apologize for my dumbness - but I have only the basic skills about computers - remember what I said - I am a redhead with a blonde mentality - and the jokes do apply, hahahaha. If you wish to give up on me - I understand and will just haul the thing into a repair shop.

    Thank you so much for all your help so far.
    New Girl (Sweetie at other forums - and hayc59 you can stop laughing anytime, hahaha)
     
  9. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    As far as system restore I have experienced it to fail like this in past. What I did, I switch off all my security appliances( Norton Internet Security, Spyware etc) and also set all of them not to start on windows start up. After this I did restore and I was able to do it. Then re-set all the security software.
    I was even able to reproduce it. I think some intrusion detection softwrae may stop windows system restore to work properly while restoring the system.
     
  10. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Im not exactly familiar with XP (using 9:cool: but would the deleted/uninstalled nvidia driver still be showing in device manager ,and therfore offer a chance of restoring the driver again from a cab file or from an internet source?
    ellison
     
  11. new girl

    new girl Registered Member

    Joined:
    Sep 25, 2004
    Posts:
    50
    Thanks, close_hauled, ricky and ellison for answering me. Tried to figure out what you all were saying but I am not that smart so didn't have any luck. But I do appreciate your at least responding and trying to give me a hand - apologies for not understanding your answers. Oh well, stuff happens, life goes on, computers crash but we can still have fun! Thanks a lot. May the wind be always at your back!.


    New Girl
     
  12. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Theres some info on devcie manager here .....
    Look for any nvidia entries that may have an exclamation mark or red x by them indicating a problem.They may not be showing at all if you uninstalled nvidia but worth a look anyway.If they are still showing it usually gives an option to restore a driver for it from you installation cd or from windows cab files or from internet.
    http://www.computerhope.com/win95er.htm
    ellison
     
  13. HandsOff

    HandsOff Registered Member

    Joined:
    Sep 16, 2003
    Posts:
    1,946
    Location:
    Bay Area, California
    Hi New Girl -


    I'm no expert on computers, but I sure like redheads, so will offer my services :)

    Maybe you could try start>right click my computer>properties>hardware> Device manager.

    If by some miracle you find the device manager, then look for display adapters, right click that then look around for the button to roll back drivers. Then maybe....are you sure you want to do this?


    -HandsOff

    P.S. - I just noticed that ellison is saying the same thing I guess. Well I have brown hair, but my brother and sister are blonde. What does that tell you?
     
  14. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    U are late BTW. Her issue already solved.
     
  15. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    It is? o_O

    I may be wrong but the way i see it, the instruction was excellent, but original poster just couldn't wrap her head around it....

    I know that feeling sometimes. ;) :D



    snowbound
     
  16. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Ah sorry, wrong by me. Actually I misunderstood it.
    So she might have solved it until now but at least it is not apparant from her last post.
     
  17. HandsOff

    HandsOff Registered Member

    Joined:
    Sep 16, 2003
    Posts:
    1,946
    Location:
    Bay Area, California
    Nobody loves me,
    Everybody Hates Me,
    Guess I'll go eat worms

    - HandsOff
     
  18. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Pls don,t eat too much!
     
  19. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Sorry I was not able to help. I have been away on business, living outta a hotel.
     
Loading...
Thread Status:
Not open for further replies.