System crash after installing latest update of Privacy Expert 9.0

Discussion in 'Other Acronis Products' started by vlodek, Dec 9, 2005.

Thread Status:
Not open for further replies.
  1. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    My system Win XP Home keeps rebooting in loop since I installed the latest update to PES 9.0. I can see my desktop for a short while and then it is gone and the system reboots itself. Fortunately I could recover my partition from an image and I was advised by Acronis to boot in safe mode and uninstall Privacy Expert 8.0 then reboot and install Privacy Expert 9.0 again. The result is the same and my system keeps rebooting. I have tried to uninstall PES 9.0 in safe mode but it is not possible. Acronis advised me to recreate the system crash and send them mini dumps files for investigation. Now I have to wait don't know how long based on my previous experience with Acronis support.
    I wonder if any other users experienced something similar and maybe could have any suggestions how to recover from this.
     
  2. disabled

    disabled Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    36
    Location:
    South Africa
    I do hope Acronis comes back with info soon...I have Windows XP Pro and about to get v9...I'm putting it on hold until we get some feed back...
     
  3. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, disabled

    The upgrade to PES9 is free to Licensees of PES8.

    Take Care,
    TheQuest :cool:
     
  4. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, vlodek

    Why not?
    Have you tried: My Computer>Properties>Advanced>startup and recovery Settings>Automatically restart.[uncheck it]

    Reboot and see what happens.

    Take Care,
    TheQuest :cool:
     
  5. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    Hi TheQuest,
    Thanks for your directions. I have disabled Automatic Restart on
    System Failure, which resulted in a blue screen with following stop errors:

    BAD_POOL_HEADER

    STOP: 0x00000019 (0x00000020, 0xE43519D0, 0xE4351A50, 0C100210)

    I could not uninstall PES 9.0 in safe mode because I got the following message: "The windows Installer Service could not be accessed. This can occur if you are running Windows in Safe Mode......."

    Any suggestions?

    Many thanks,
    Vlodek
     
  6. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    I get a BAD_KERNEL error, but I sort of know what the problem is.

    Another program possibly a Gigabyte utility or Nero 7 is stopping PE9 from loading its monitor, with the result that the keyboard (PS2) and the mouse (USB or PS2) freeze and then the BSOD occurs ---- disable the monitor program everything works including PI but only in manual mode.

    Colin
     
  7. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, vlodek

    I think that is something to do with drivers.

    Do you have any programs that protects the registry or driver installs? because they could cause the same or simler problems unless they are disabled, [to stop popup asking you this and that] if they a just exited that when proplem can and do start, because there will no warning of the blocked components. as Ghost Security Suite does which is a good safety part of it, but can catch you out if not careful.

    Take Care,
    TheQuest :cool:
     
    Last edited: Dec 10, 2005
  8. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    You might try doing a custom install and leave the Personal Sheild out until you hear back. If you do get a bluescreen, go into safe mode, into My Computer, C:\Windows\System32\Drivers\ and rename the driver file (the filename escapes me at the moment, and I don't have it installed). You can also Start > Run, "services.msc" and disable the Personal Shield service, and in addition to that run msconfig and disable it's startup. This will allow you to get back into Windows where you can uninstall if you need to.
     
  9. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, Notok

    I got vlodek to cause the BSOD, to take him out of a Loop and get some info from the screen.

    With this:-
    Take Care,
    TheQuest :cool:
     
  10. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    And I'm offering a way to get back into Windows normally once that info is obtained, as well as a way to continue using the rest of the app if he chooses (installing without Personal Shield) ;)
     
  11. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, Notok

    Sorry I did not mean any offence, I was not sure If you had seen my post #4.

    Take Care,
    TheQuest :cool:
     
  12. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    Hi guys,
    Thanks for coming back and trying to help me with my unfortunate case. I don’t have any programs protecting registry or driver installs – just Pccylin antivirus and firewall and I can see in my taskbar system tray that my system crashes just before antivirus icon comes up. I never had any problem like this before with any application or driver and the only change I made to my system recently was PES 9.0 installation. I am trying now to follow your advice just to be able to start windows normally and either uninstall PES 9.0 or disable Personal Shield. Also Acronis came back and asked me to send them my system info file, which I did, so maybe they will find the reason and can fix this. Many thanks anyway – I could learn something new from you.
    Wlodek
     
  13. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    On my system, I have found the problem to be the malware shield.
    If set to medium or higher, it thinks that as XP boots the registry changes that are made are a system attack - it therefore stops background services starting. In my case it stops Kerio, AVG antivirus, the USB mouse, the PS2 keyboard and its own GUI.

    Try starting it manually once you've got windows to load - if this works then try setting the malware detection to minimum.

    I'm going to try moving the malware link from starting in config to starting in the startup folder instead.

    The reasoning being that the startup folder is processed after sll other services have been started.

    Colin
     
  14. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    I could manage in safe mode to disable Acronis Malware Shield service and now I can start Windows normally. The new PES 9.0 seems to be working without it and I can still scan for spyware, so until it is hopefully fixed by Acronis I can use the application without this active Shield protection that instead of protecting your system is causing so many serious issues for users.

    Wlodek
     
  15. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello vlodek,

    Could you please let me know your Acronis request # which was sent to you in autoreply to your letter? I will find out how the investigation of your issue is going.

    Thank you.
    --
    Kirill Omelchenko
     
  16. disabled

    disabled Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    36
    Location:
    South Africa
    TheQuest...Thanks I've downloaded the v9...
     
  17. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    Hello Acronis Support,
    My Acronis request # for this problem is: 426166. Last time I heard from Acronis Customer Service Department was on 13th Dec. as this has been forwarded to your Development Team. No more news since then.
    Wlodek
     
  18. cgrainger

    cgrainger Registered Member

    Joined:
    Dec 19, 2005
    Posts:
    3
    I have to join the Disaster Party. I let PES9 install itself, and it looked like everything was going to be OK. But then Outlook refused to open (said it was trying to "install the program"!!) and when I rebooted it went straight to BSOD with same message about "Bad_Pool_Header". After much messing around and tryint to resolve the issue, I discovered that rebooting to "last known good configuration" would at least get me back into Windows, although it seemed that Outlook and the rest of the Office programs were trashed. I uninstalled PES9 at that point and EVERYTHING went back to normal.

    So now I have neither PES8 or PES9 running, and I don't intend to even try until I see from these forums that the problems are resolved.

    You know - back around version 7 this program was really very stable for me, and worked quite well. NOTHING that I can see that was done in 8 or 9 has done anything but either make the program operation more difficult or make it buggy and crash my PC. I am wondering if I will ever bother to reinstall it.
     
  19. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello vlodek and cgrainger,

    Please accept my apologies for the delay with the response.

    As I can see, our support engineer Ivan Belinsky is already working on your issue. Please send him the requested information and he will certainly provide you with the further instructions.

    Please let me know if you still have not received his response.

    If you have a problem with Acronis Privacy Expert Suite 9.0, please report it to Acronis support. By doing this you will ensure that your particular problem is known by Acronis and we'll do our best to analyze and fix it as soon as possible.

    Thank you.
    --
    Kirill Omelchenko
     
  20. vlodek

    vlodek Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    14
    Location:
    Dublin
    Hello Acronis,
    Thanks for replying. Yes I have already sent all requested information before. The only response I received was how to disable Malware Shield service, which I have done earlier thanks to The Quest advise. So I can use PES 9.0 but without the active protection. Is that the final solution you are offering or should I excpect to receive any further help to be able to activate Malware Shield without getting Blue Screen of Death?
    Wlodek
     
  21. myluvnttl

    myluvnttl Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    150

    I was one of faithful customer of Acronis products but as soon they start to released new version that started to act wierd I stop installing them and just used the older stable version.
     
  22. drbugfree

    drbugfree Registered Member

    Joined:
    May 9, 2005
    Posts:
    6
    Also have the same problem. Updated the new ver,9 now my system freezes, running xp home. Hope they fix issue SOON.
     
  23. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    We are still working on this problem along with the Development Team and will do our best in order to fix it as soon as possible. We will highly appreciate if you wait for a few days more to let us complete the investigation. Please accept our profound apologies for the delay.

    Please create Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach the collected information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  24. dgee

    dgee Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    8
    Hi
    Has this problem been fixed yet? The message from Kirill was on 11 January and it's now 17th. I'm not sure if it's safe to upgrade to v9 yet.
    Regards
    o_O
     
  25. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dgee,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    Please accept our apologies for this inconvenience. Our Development Team is currently working on this issue.

    Please create Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach the collected information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem along with our Development Team and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.