System administrator has set policies to prevent this installation

Discussion in 'ESET NOD32 Antivirus' started by Skywalker69, Sep 17, 2009.

Thread Status:
Not open for further replies.
  1. Skywalker69

    Skywalker69 Registered Member

    Joined:
    Sep 17, 2009
    Posts:
    2
    I have just tried for ages to install NOD32 on recomendation to replace all virus/spyware used before (had system-draining issues and compter hanging a lot etc. & been told NOD32 is v good)

    Never had this error message before when trying to install ANY progam? Am fairly pc literate & tried some fixes like turning off user account control etc. but all to no avail. e.g. methods here (& in attached link from that page too - 2nd link below)

    -http://systemadministratorhassetpoliciestopreventthisinstallation.com/
    http://www.vistax64.com/tutorials/80938-user-account-control-uac-elevate-privilege-level.html

    Can anyone help me. I am operating Vista Home Premium and as I said, never had this before/don't understand why it is only this program I cannot install?!
     
    Last edited by a moderator: Sep 17, 2009
  2. GAN

    GAN Registered Member

    Joined:
    Mar 3, 2007
    Posts:
    355
    Did you check the local security settings? Sound like that's where you should look and change to solve this problem.
     
  3. Skywalker69

    Skywalker69 Registered Member

    Joined:
    Sep 17, 2009
    Posts:
    2
    Hi GAN, Sorry, could you elaborate on what you think I can do? I'm not an expert on these thigns and some instructions would be really appreciated. Thanks...
     
  4. GAN

    GAN Registered Member

    Joined:
    Mar 3, 2007
    Posts:
    355
    I'm not sure what windows version and edition you use because some home editions might not have the option to do as desribed below.

    If you check under Administrative Tools (can be found in the control panel or on the start menu, but that depends of you settings in Windows) then start "Local Security Policy". Then you should have a option called "Software restriction policies". Check all the settings below the software restriction policies to make sure everything is allowed. You can also rightclick software restriction policies and select delete to remove all of them.

    I assume you are an administrator and that the computer is not member of a domain? If member of a domain restrictions could be created by the administrator of the domain and then you have to ask them to make changes. Also you have to be a local administrator on the computer.

    If you cannot find "Local security policy" under Administrative tools it could be because you use a home edition of Windows. In that case you might have to make the changes directly in registry or use a 3part tool.
     
Thread Status:
Not open for further replies.