Sygate problems with Linksys wireless router

Discussion in 'other firewalls' started by louise2005, Mar 30, 2006.

Thread Status:
Not open for further replies.
  1. louise2005

    louise2005 Registered Member

    Joined:
    Feb 18, 2006
    Posts:
    8
    Thinkpad X40 using built in intel wireless - good connection.
    Win XP Pro, all service packs and critical updates. Windows is managing my wireless connection.

    Linksys WRT54GX. Desktop is wired to this router and runs Sygate without problems. Thinkpad portable is wireless and prevents some sites from loading, sometimes makes Dr. Watson very unhappy - and is generally causing a lot of problems.

    Security is WPA

    In looking at the Sygate logs, I see:

    3/30/2006 12:15:50 AM Blocked 10 Incoming UDP 192.168.1.103 00-15-00-23-92-0B 1061 239.255.255.250 01-00-5E-7F-FF-FA 1900 Madeline IBM-X40 Normal 4 3/30/2006 12:15:09 AM 3/30/2006 12:15:15 AM Block UPnP Traffic

    192.168.1.103 is the address of my wireless connection to the router - it is the Thinkpad portable.

    Is something wrong with a setting that I can fix in Sygate - or, is it just getting too old to work properly with updated software?

    Thanks for any suggestions you can make as I MUCH prefer to continue using Sygate.

    If not Sygate, what?

    Louise
     
  2. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,188
    Sygate has a setting. Options.../Security ... Block Universal Plug and Play traffic. I guess you have that option checked.
    Also an utility to allow/disallow that window's service:
    http://grc.com/unpnp/unpnp.htm

    I am pretty sure Sygate is not too old for any newer software installs.

    Since using wireless connection, you have also 'wireless zero configuration' Window's service running?
    http://www.ifelix.co.uk/tech/2000.html
    Link how to enable that as well as disable.

    Edit:
    Dr. Watson appearing indicates some conflicts in your system, but not able to help you more than asking if any other firewalls left uninstalled? If Sygate is the culprit causing that.
     
Loading...
Thread Status:
Not open for further replies.