Support request: Eset Mail security - problem receiving specific email

Discussion in 'Other ESET Home Products' started by the_epoch, Sep 7, 2010.

Thread Status:
Not open for further replies.
  1. the_epoch

    the_epoch Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    8
    Hi,
    I’m experiencing a problem with Eset Mail security (on SBS 2003 R2) blocking incoming mail from a particular sender. So far the only way I have found to prevent this is to disable Mail Security, which is obviously far from ideal.

    ESET Mail Security (4.2.10016.0) for Microsoft Exchange Server

    Symptoms:
    Email from sender@domain.com.au is not received by the mail store when Mail Security is enabled.
    Email from other users at the same domain (domain.com.au) is received.
    Email can be sent to sender@domain.com.au and is received.

    Cause:
    The Mail Security Transport Agent appears to be responsible.
    If I enable the transport agent and set the Transport Agent Options to send SMTP reject response, the SMTP reject response is received by the sender (sender@domain.com.au).

    Attempted Resolutions:
    Created a rule to take No Action for all emails from *@domain.com.au

    I need to be able to ensure legitimate email is delivered to the store and not rejected by the transport agent.
     
  2. nonoise

    nonoise Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    322
    i would upgrade to version 4.2.10019.0, some major problems were solved along the way. Check the changelog
     
  3. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello,

    If upgrading does not resolve this please contact your local ESET customer care for assistance.

    Thank you,
    Richard
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.