Stuck at booting from recovery CD

Discussion in 'Acronis True Image Product Line' started by JAM, Aug 25, 2005.

Thread Status:
Not open for further replies.
  1. JAM

    JAM Guest

    The inevitable hard drive crashed. Good thing I got an image and 2 incremental images on my external 2.5" usb drive. I also got a recovery CD done during the initial install of TI. I'm not sweating.
    However, I got my replacement hard drive installed with the external usb connected and am now booting from the TI recovery CD but it gets stuck after recognizing my network card. Now I'm sweating. I've also, from another pc, downloaded a trial version of TI with latest build and created a recovery CD. I used both of the recovery CD with the same result. I emailed support but have not answers yet. Help!
  2. JAM

    JAM Guest

    As a follow-up:

    I disabled the built-in network card through the bios. I let the recovery CD boot and it went further but stopped after recognizing my usb drive. It is now reporting a timeout (USB device not accepting new address 2 & 3 (error=110)).

    This is happening on my Gateway M275 convertible tablet notebook.

    I also tried booting without the usb hard drive connected and it now is stopping after detecting the built-in firewire.

    I have put a lot of trust in TI to image my drive but so far the experience has been negative when it comes time to recovering. And technical support is non-existent.
  3. JAM

    JAM Guest

    Final Update:
    I gave up on the recovery CD and waiting for an answer from Acronis Tech Support. I went to plan B. On another PC, with a trial version of TI, I attached my brand new hd in a borrowed external USB enclosure and also my imaged drive through my own external USB enclosure. I then ran the restore image and bam! I writing this one now from my new hard drive.
    So, overall, the drive imaging was good but the recovery was bad. I wasted practically a whole day on something that should have saved me time. I paid for a feature that did not work.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello JAM,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for your inconvenience. First of all please let me know your Acronis request # which was sent to you in autoreply. I will find out the reason for the delay.

    Please also try the "acpi=off noapic" workaround and if it doesn't help please create sysinfo.txt file and send to along with the link to this thread (please see for the detailed instructions). We will certainly help you with the solution.

    Thank you.
    Irina Shirokova
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.