Strange problem s/NOD32.

Discussion in 'NOD32 version 2 Forum' started by jrspie, Feb 20, 2007.

Thread Status:
Not open for further replies.
  1. jrspie

    jrspie Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    37
    Hi,
    I've been noticing strange behavior on my pc and have tracked it to NOD32.
    When I go to shut it down or reset the pc, I get a pop up widow saying that I have an open drive. And of course the machine does not shut down unless I press 'cancel' once or twice.
    This only happens when I have NOD32, v. 2.7 installed.
    When I delete the software the problem goes away.
    I prefer Nod 32 to the other av's but can't use it while I have this problem.
    I'm running XP Pro, SP2, Prevx1, Spy Sweeper and AVG Anti Spy.
    I can't send a picture because I just uninstalled NOD32 and because it happens at the last step in the shutdown sequence.
    Hope somebody can help.
    Thanks,
    J.
     
  2. ASpace

    ASpace Guest

    Hi !

    The floppy ? Install NOD32 again and don't worry . Open AMON -> Setup -> uncheck the option to scan the boot sectors on reboot / See the screenshot . Otherwise (if we are talking about the floppy , of course ), you have to enter the BIOS and change an option , which I can't recall at the moment) :thumb:
     

    Attached Files:

    Last edited by a moderator: Feb 20, 2007
  3. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
  4. jrspie

    jrspie Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    37
    Thanks to both of you.
    I followed advice from Hi Tech Boy and the problem seems to be resolved.
    J.
     
  5. ASpace

    ASpace Guest

    You are welcome !
     
Thread Status:
Not open for further replies.