Strange installer

Discussion in 'SpywareBlaster & Other Forum' started by sapphire, Oct 30, 2005.

Thread Status:
Not open for further replies.
  1. sapphire

    sapphire Registered Member

    Joined:
    Oct 30, 2005
    Posts:
    2
    This afternoon I unfortunately forgot to restore Zonealarm & AVG after closing them down to see if they were affecting a CD burning problem. I switched my broadband connection off & later switched back on without remembering to enable Zonealarm & AVG. Realising some time later that I had been open to any hacking, viruses etc I started to scan using AVG, Spybot and Spywareblaster. Immediately on opening Spywareblaster a panel appeared "installing" Smartsound Quicktracks plugin.msi" I immediately cancelled this but each time I open Spywareblaster this keeps appearing. I have no need of this plug-in as it appears to be something to do with Premiere and costs $99. Any clues as to why this is appearing on the Spywareblaster screeen and what should I do to remove it?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey sapphire....Welcome to Wilders,

    As was noted in our previous threads concerning Smartsound Quicktracks....completing the installation of that program might be your only resolve.

    Every time I launch [Name of Program] QuicktracksPlugin.msi tries to launch
    Previous threads:
     
  3. sapphire

    sapphire Registered Member

    Joined:
    Oct 30, 2005
    Posts:
    2
    Thanks for the prompt reply.
    I can now sleep peacfully again!
    The link with Quicktime struck a chord as yesterday i updated Quicktime so as soon as I read your posts I thought, "spot on". Have now done as suggested and allowed the installer to finish.....strange that spywareblastershould be the one to pick it up!:)
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are Welcome and glad all is well :cool:
     
Thread Status:
Not open for further replies.