Strange behaviour with universal restore and sysprep

Discussion in 'Acronis True Image Product Line' started by run1492, Jun 10, 2009.

Thread Status:
Not open for further replies.
  1. run1492

    run1492 Registered Member

    Joined:
    Jun 10, 2009
    Posts:
    1
    Hello,

    I have a compaq portable 6710b.

    I made two images:

    one, inmediately after doing sysprep and reboot
    the other, without doing sysprep.

    Then, I tried to restore on anothe machine with different hardware (hp compaq dx 2300 microtower). The strange thing refers to the fact that when I choose the image I did the sysprep, then the restore process does not ask me to use universal restore, but when I use the other image (without the sysprep) it asks me to use universal restore or not... why ?

    I have read on many places on Internet that both tools are compatible, so the program should ask for using universal restore wether the image has sysprep applied to it or not... what is this happening, then ?

    By the way, right now I'm testing the option with universal restore with the option to change the SID... Will see :eek:
    Thanks in advance !
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    My guess is that Sysprep turned the drive into a "generic" drive so True Image knows that it can install the Image without the need for UR.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello run1492,

    Thank you for your interest in Acronis Products

    Sysprep shouldn’t influence AUR functionality in the way you have described. Can you please clarify the exact tile of the program and the build number? Have you tried to create sysprep image of another computer? Does the same issue persists?

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.