Strange behaviour - SO

Discussion in 'Prevx Releases' started by korben, Aug 15, 2010.

Thread Status:
Not open for further replies.
  1. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    so it's:
    Returnil 2010 free
    Outpost Pro 7
    Spy Shelter trial
    Prevx SO [only, fb edition], set to max
    Keepass not working with auto-fill -> e.g. menu start pops up!

    never noticed before, ran SO only twice so far so I'm inexperienced.

    Also the blue/green tab of prevx goes blank...fllickers, opera is set to be always ON TOP - is it perfectly fine?

    + any suggestions for running prevx with Returnil / Shadow Defender?

    appreciated,
    k.
     
  2. pling_man

    pling_man Registered Member

    Joined:
    Feb 11, 2010
    Posts:
    465
    Location:
    UK
    I have the same issue with keypass.

    My safe online tab flickers too. Its part of its Charm. Nothing to worry about.
     
  3. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    Would like to say 'a relief' but to me it's a pretty seriuos misbehaviour - no plans to improve their compatibility?
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you try lowering protection from Maximum to High within SafeOnline? This should allow KeePass to view the screen to insert keystrokes, but let me know if it doesn't :)
     
  5. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    I' back! Using the same setup the moment I'm wiriting this post - no issues! That's nice..and odd ;)
     
  6. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    We missed you.:'(
     
Thread Status:
Not open for further replies.