strange and unexpected password problem

Discussion in 'Acronis True Image Product Line' started by RealMe, Feb 6, 2007.

Thread Status:
Not open for further replies.
  1. RealMe

    RealMe Registered Member

    Joined:
    Feb 6, 2007
    Posts:
    1
    Hi, I've been trying the latest program's version and just encountered a strange and annoying problem:
    I made a backup to some important files and shortly afterwards had to reinstall the system (Vista) for some reason although I don't see how this has any relevance to the problem. I reinstalled TrueImage and tried to access the backup file. To my surprise I was asked to supply a password even though I didn't enter one when I made the backup and never have in the few backups I tried so far. I was never asked for a password before and I don't know where that came from.
    Can anyone shed light on the matter?
    TIA,

    RM
     
  2. RIFreedom

    RIFreedom Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    6
    I have the same problem.

    I had to uninstall ATI 10. Uninstalling was not easy because it left services behind after uninstall which were loading with the system.

    Any info welcome,

    Mike
     
  3. rodc

    rodc Registered Member

    Joined:
    Feb 2, 2007
    Posts:
    3
    This is actually because of Vista file permissions and not ATI 10. If you make sure you have full read/write access to the backup image, then ATI will work ok and not prompt you for a password.

    Vista is more specific than XP was when it comes to reading the contents of files created with a previously installed operating system. I had this on a NAS box, and initally thought that all my old backups from ATI 9 were unreadable. After changing permissions/security you should be ok. Make sure you set the owner of the file to your current login as well.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello RealMe and RIFreedom,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    First of all, please make sure you use the latest build (4940) of Acronis True Image 10.0 Home. To get access to updates you should first register your software.

    If the issue persists, please clarify the following?

    - How did you tried to access the backup file? Via Mount image, explore backup archive or restore tool of Acronis True Image?

    - Where is the image archive located (internal or external drive, CD\DVD discs or another storage media)?

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.