Still errors in TI9 built 2270?

Discussion in 'Acronis True Image Product Line' started by Snoggi, Sep 29, 2005.

Thread Status:
Not open for further replies.
  1. Snoggi

    Snoggi Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    41
    Hello
    Are there still errors in built 2270? Please report them here!
     
    Last edited: Sep 29, 2005
  2. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    Build 2270: The error message 'Backup archive creation has been completed with errors'' still exists in build 2270. This occurs after creating a full image using the Rescue Media CD (all builds to date including 2270). See previous posting for additional details at:
    https://www.wilderssecurity.com/showthread.php?t=98587
     
  3. Xpilot

    Xpilot Registered Member

    Joined:
    May 14, 2005
    Posts:
    2,318
    Build 2270 has not fixed the problem of verifying a new backup after it has been created with the secure zone as the destination. The main difference between this and the previous two builds is that it takes longer for the error to occur!
     
  4. Little Pete

    Little Pete Registered Member

    Joined:
    Sep 25, 2005
    Posts:
    20
    Since build 2247 nothing has changed concerning the following issues:

    Error: task incremantal folder backup --> launched when nothing has changed in source folder --> results in application error (Vastgelopen toepassing: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen module: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen op: 0x000443bb.) --> I'm sorry, but I'm Dutch speaking. It says the application did block.

    Error: task incremantal folder backup --> First I changed the content of a document in the source folder --> expected next launch of the task would create a new backup since the file was changed --> results in application error (Vastgelopen toepassing: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen module: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen op: 0x000443bb.)

    Error: task incremantal folder backup --> Created an extra file in source folder by making a copy of a document --> expected next launch of the task would create a new backup since the folder was changed --> results in application error (Vastgelopen toepassing: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen module: trueimageservice.exe, versie: 9.0.0.2264, vastgelopen op: 0x000443bb.)

    Error: If I define a differential backup task, finish the wizard, and edit the task again, the task is changed to incremental (was already a bug in the previous build).

    Error: If I start the check proces manually for a folder & files backup, and try to cancel the proces, the cancel button gets disabled, but the proces continues. With images it works fine.

    Minor issue: When defining a task (inc. backup), selecting a folder and after that unselect some subfolders, finish the wizard and edit the task again, all the subfolders seem to be selected again. Selecting from the bottom to the top and just selecting the needed subfolders gives a good result if I edit the task again.

    Error: When I difine a before process command: tskill outlook /a this results in error when I start the task. Now I Know why: when I edit the taks again, the command is gone while option 'use commands' is still active. The command disapears becouse ther is a '/' in it. When I remove the parameter from the command, trhe task abens.

    For the moment I am only focussing on this. When these issues are resolved, I'll go on. It's amazing but I have no problems at all when working with images.

    Pete
     
  5. Snoggi

    Snoggi Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    41
    I will test the built 2271 now
     
  6. Snoggi

    Snoggi Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    41
    There is still the bug, that TI9 doesn't have a brain. When I change some conception settings, and I restart the software, all settings are resetted.
     
  7. Hannes

    Hannes Registered Member

    Joined:
    Sep 30, 2005
    Posts:
    35
    As I posted elsewhere, my problem persists since 2247 (now 2271):
    I make a backup under Windows (XP) and verify - all seem OK.
    When I now try do do a restore from this very image, TI stops during the process showing error E00070020 "corrupt image" - that means drive C is now history.................. (fortunately, when I use a TI8 boot disc I can restore from that "corrupt" image). When I use the build 2271 ( or 2259 or 2247) boot disc, the image is also "corrupted". THat means, so far I've spent money just for having new problems.
     
  8. Jbmoar

    Jbmoar Registered Member

    Joined:
    Aug 4, 2004
    Posts:
    112
    Location:
    San Jose,Costa Rica
    where is build 2271,all I see is build 2270?
     
  9. Hannes

    Hannes Registered Member

    Joined:
    Sep 30, 2005
    Posts:
    35
  10. Anon

    Anon Guest

    This is starting to get quite ridiculous. It's costing me 30Mb quota and because of the slow speed of Acronis servers to my 4Mbit connection (which gets 20kb/s) it takes half an hour each time to download an update.

    Come on Acronis - please - you're not doing many people a favour releasing an update every 3 days. Fix the problems ASAP, test them. A good program should not have to be "patched" repeatedly 3 times a week after an official commercial release. Especially not one costing $50US.
     
  11. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    Downloaded and installed build 2273. The error message I posted at the top of this thread has not been corrected with this build. My original text updated:

    Build 2273: The error message "Backup archive creation has been completed with errors'' still exists in build 2273. This occurs after creating a full image using the Rescue Media CD (all builds to date including 2273). See previous posting for additional details at:
    https://www.wilderssecurity.com/showthread.php?t=98587
     
  12. Technic

    Technic Registered Member

    Joined:
    Aug 31, 2005
    Posts:
    428
    Ok right. Plenty of builds floating around. Just wondering if i have to create new rescue disk AGAIN for build 2273. Please enlighten me Acronis, with these issues.
     
  13. mangray

    mangray Registered Member

    Joined:
    Mar 15, 2005
    Posts:
    42
    Location:
    Vienna
    Hi

    Hi Acronis support can you tell me what is the different
    I create a image with the rescue disc
    "Backup archive creation has been completed with errors'' .

    I verify the image ...OK
    I restore the same image works all OK

    What is the error o_O

    nice day mangray
     
Thread Status:
Not open for further replies.