Startup Error

Discussion in 'SpywareBlaster & Other Forum' started by MeanDonnaJean, Sep 28, 2005.

Thread Status:
Not open for further replies.
  1. MeanDonnaJean

    MeanDonnaJean Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    9
    Location:
    The Bowels of Hell, NY
    I had always used Spywareblaster in the past without incident, but due to some recent computer glitches I uninstalled it. I've reinstalled on numerous occasions, the process of which always seems to go well, but immediately after installation and upon initial and subsequent startups, I keep gettin' this message:

    Run-time error '-2147417848(8001010:cool:':
    Automation error


    Does anyone have a clue as to what this is all about, and even more importantly, how I can prevent it from reoccurin' so that I can finally get Spywareblaster to do its job? I really do miss that cyber-security-blanket.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi,

    I did a search here and seems all the links i saw refer to Spywareguard having this error... :doubt:

    Anyway, this is just a shot in the dark but have u tried downloading the latest Microsoft Visual Basic 6.0 run-times as said in this link,

    https://www.wilderssecurity.com/showthread.php?t=12266

    no.2?

    Sometimes doing this fixes various errors found here....



    snowbound
     
    Last edited: Sep 28, 2005
  3. MeanDonnaJean

    MeanDonnaJean Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    9
    Location:
    The Bowels of Hell, NY
    Even tho I didn't do the same, thanx so much for yer quick response, Snowbound (which, it just so happens, was the ONLY reply to my pesky predicament, so I'll give ya DOUBLE thanx for THAT!). I'm glad to see that at least ONE of ya out there was willin' to give a fellow-Spywareblaster-user some kinda assistance.

    In any event...somehow, and by some strange miracle that I ain't even gonna attempt to figure out, last night I was finally able to fully download and completely open and run the program without a hitch. So, I'm glad to say that all is now well here in MeanDonnaJean Land.

    I'll tell ya tho......I felt like I was damn near naked without my Spywareblaster.....and THAT, my dear, is a real Godawful site to behold!!! ;-)
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    lol,

    Well MDJ, it doesn't matter how it got fixed, just that it did. ;) :D

    Glad it all worked out. :cool:


    snowbound
     
Thread Status:
Not open for further replies.