Startpage always goes back to unwanted one

Discussion in 'SpywareBlaster & Other Forum' started by steveley, Sep 28, 2004.

Thread Status:
Not open for further replies.
  1. steveley

    steveley Registered Member

    Joined:
    Sep 28, 2004
    Posts:
    2
    Hi,

    I just installed SB 3.2 and ran it. I am not getting the results I hoped for. The start page always goes back to some unknown site (address is shown as about:blank), but it is actually a site that has a long list of sites to pick from starting with viagra, etc.. I have tried setting it to yahoo, both via IE extras-internet options-start page and through SB by changing all the browser settings for IE to yahoo. But every time I open it again, the same page comes up and the entries about:blank and res://E:WINNT\pkyol.dll/sp.html#29126 appear in the Internet Explorer browser pages box in SB.

    Does anyone have a suggestion?

    Thanks,

    Steve
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Steve and Welcome to Wilders,

    "pkyol.dll/sp.html"

    Unfortunately....it appears you have a variant of the CoolWebSearch browser highjacker. While Spywareblaster does cover some\most of the CoolWebSearch variants....if you were infected before Spywareblaster was installed....that was to late.

    Since Wilders no longer offers system cleaning services with infections such as this....My suggestion would be to visit one of the Forum links below and let the Spyware cleaning experts have a go at your problem.

    http://computercops.biz/modules.php?name=Forums

    http://www.spywareinfoforum.com/index.php
     
  3. steveley

    steveley Registered Member

    Joined:
    Sep 28, 2004
    Posts:
    2
    Thanks a lot Bubba. I'll check them out!

    Steve
     
  4. Roger Furie

    Roger Furie Registered Member

    Joined:
    Oct 25, 2004
    Posts:
    1
    I have a similar problem but the page that I'm trying to change was set by myself. I just don't want that page anymore to open up on browser startup and I want to install a new one as a startup. Everytime I change to the new address, the old one comes back although I've unchecked the protection on the spyware blaster Misc.IE Settings. Should I uninstall the Spyware Blaster to be able to change my Browser startup page?
     
Thread Status:
Not open for further replies.