Start-up scan settings

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by BoerenkoolMetWorst, Jul 13, 2011.

Thread Status:
Not open for further replies.
  1. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    I wanted to disable the Do not perform scan when on battery power for the start-up scan and noticed for the default tasks, there is no scan setting visible in the scheduler e.g. Files run before user logon, frequently used files etc. Why is it not visible? And when trying to edit them, I have to set this setting, which is the default one?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Why should it be there? Startup scans are very quick and have much little effect on the battery than having real-time protection enabled.
     
  3. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    Yes, that is why I wanted to enable the start-up scans also when on battery power. But when I edit the task I have to give a setting for the scan, but I don't know the default setting as the scheduler does not display them. Here's a screen to explain:
    As you can see if I create a Startup scan task myself it shows the chosen scan setting in scheduler, but it does not for the default Startup scan, so when editing the default Start up scan to also scan when on battery power, I don't know which scan setting to choose as the scheduler doesn't display the default one.
     

    Attached Files:

  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    There's no sense in having that setting for startup scans. Those scans are very quick and have negligible effect on the battery.
     
  5. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    I don't think you get me. The default is to NOT scan on battery power and I want to change it so it does scan when on battery power.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Sorry for misreading your post. I've tried to reproduce it both on WinXP and Win7 x64 to no avail; the option was always there when editing a task and I was able to tick or untick the box at any time.
     
  7. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    Lol, the option is indeed there, but the problem is that you also have to choose a scan setting, but I don't know which one, because the scheduler doesn't show the default setting:
     

    Attached Files:

  8. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    you can disable the update tasks and the protection status will allow you to recreate the regular automatic update task

    or you can create your own with the following default settings of regular update: run on battery always, repeteadly every 60 minutes, wait until the next scheduled time, and select the my profile for the primary profile
     
  9. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    It isn't about the update tasks, it's about the start-up scan tasks. The issue is that the default one does not show the scan setting, like shown in the picture of my last post.
     
  10. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    For the startup scan triggered at user logon the default is "Files run after user logon", there is another startup scan after Update
     
  11. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,765
    Location:
    Outer space
    Ok thanks, my problem is gone :) but the bug still remains that the setting is not shown in the scheduler.
     
Thread Status:
Not open for further replies.