Start Menu Broken Down After Upgrading to Windows 10 Fall Creators Update

Discussion in 'other software & services' started by Krusty, Oct 20, 2017.

  1. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    Code:
    Source
    Windows Shell Experience Host
    
    Summary
    Stopped responding and was closed
    
    Date
    ‎17/‎11/‎2017 7:24 AM
    
    Status
    Report sent
    
    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path:    C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
    
    Problem signature
    Problem Event Name:    MoAppHang
    Package Full Name:    Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2txyewy
    Application Name:    praid:App
    Application Version:    10.0.16299.15
    Application Timestamp:    59cda974
    Hang Signature:    ab9b
    Hang Type:    2097152
    OS Version:    10.0.16299.2.0.0.768.101
    Locale ID:    3081
    Additional Hang Signature 1:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 2:    3b88
    Additional Hang Signature 3:    3b883ccb852a5313eab97eb6cac6d174
    Additional Hang Signature 4:    ab9b
    Additional Hang Signature 5:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 6:    3b88
    Additional Hang Signature 7:    3b883ccb852a5313eab97eb6cac6d174
    
    Extra information about the problem
    Bucket ID:    43a00c1b815b0614b2b86bc70e701302 (133556577791)
    
    Seem to be a common theme when Start menu stops responding.
     
  2. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    Just checked my upgraded machine and it too had the Start menu bug! :mad:
     
  3. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,486
    Location:
    U.S.A.
    Fixed my slow ver. 1709 boot finally. Posting here in case any one else has the same problem.

    I noticed in my error event log the following error related to Miracast as described in this article: https://www.tenforums.com/general-support/96055-windows-miracastview-error.html . Error has been occurring since upgrading to ver. 1709.

    First, tried the Dism /Online /Cleanup-Image /RestoreHealth solution noted in the article first. Didn't help. Next, looked at the HKLM\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\Deleted\EndOfLife reg. key referenced in the article. Nothing there but there was a ref. to the Miracast app in a related key, HKLM\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\EndOfLife, along with at least 5 other apps. Deleted the Miracast app ref. there, but left the others. Still no help.

    Finally, I thought for the heck of it to boot into safe mode and see if that would get rid of this borked 1709 upgrade garbage. Low and behold, it did! Subsequent boot was fast. I then navigated to this key, HKLM\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\EndOfLife again. Low and behold again! The key was empty. Also no more Miracast event log error.
     
    Last edited: Nov 16, 2017
  4. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    4,519
    Location:
    Nicaragua
    I ll say its not normal to see it every time you reboot or restart the computer but you might see it sometimes after Windows does some sort of update in the background.

    For example, yesterday, at about 7:30 PM I saw Disk activity in my laptop and when I opened Task manager, I saw Windows module installer doing its thing. That told me Wimdows was doing something in the background. After all activity ceased, I closed Task manager and went to Installations in Events log and saw that some updates were done. All of this was done without warning or any kind of message. One of the Information events said that a restart was needed for the updates to be applied. So, I restarted the laptop, and saw the Waiting screen and the whole familiar process that we are used to seeing with extra reboots and the % in the screen, etc.

    I seen this before in W10, in fact, I seen it at least 6/7 times in the 4 months plus I had W10. What I think might happened in your case was that the update was installed but not applied. You turned off the PC, and next time you turned it back on, the updates were applied and thats why you saw the "Waiting" screen. Look at the picture, the ones on the 15th were the silent update, the last 3 being generated after rebooting and applying the update.

    Sin título.jpg

    Bo
     
  5. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    2,571
    Location:
    The etherlands
    Seen both these things but frankly I don't know what's normal anymore. :doubt:
     
  6. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    The same bug once again this morning. I hope Microsoft are investigating.
     
  7. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    9,235
    Location:
    NSW, Australia
    Krusty,

    My test computer was upgraded from 1703 to 1709 on Oct 19. No issues until around 30 Oct when I began to experience intermittent Start button failure. This gradually became more frequent.

    On Nov 8 a 1703 image was restored and the computer was immediately upgraded to 1709.

    No issues until a few days ago when intermittent Start button failure recommenced.
     
  8. itman

    itman Registered Member

    Joined:
    Jun 22, 2010
    Posts:
    5,486
    Location:
    U.S.A.
    I have fixed my slow boot issues after upgrading to ver. 1709. I did a system drive defrag followed by a system drive boot optimization defrag. Boot time now back to lengths when ver. 1703 was installed.
     
  9. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,110
    Location:
    Da mean streets of Brooklyn
    Krusty and everyone, same deal. Again. Someone(s)best be working it.

    shellexphost.PNG
    Screenshot (1).png

    NEW desktop, you can tell, right? Edge frozen with svc host going. Start/taskbar--nix. Seven or more DCOM 10016 under Shell Task Host/unavailable container in Component Services (sure would like to know what the hell I uninstalled to cause this startup misery). Just did yet another repair-install of Windows, this is a brand new disk--thanks Micro, for putting some mileage on it very early. :cautious:
     
  10. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    I just shut this machine down and got the message that there was a Windows update installing. After it shut down I started it again and checked but no new updates are showing in Update History, so I've got no idea what was updated. Maybe this had something to do with the Start menu bug earlier? :doubt:
     
  11. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    4,519
    Location:
    Nicaragua
    Krusty, you should look in Events log, under Installations. Look at the picture I posted a few posts back. The answer to your question is probably there.

    Bo
     
  12. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    9,325
    Location:
    England
    ..and it was all going so well on the clean installed 1709 desktop.
    On the 17th, and for no reason I can tell, BITS decided to turn itself off. I have done nothing new on the machine, no new installs or messing with any settings.
    I get lots of red event id 16392 in system event viewer logs.
    Done SFC, run DISM RestoreHealth, changed BITS service to Auto. but it still turns itself off :(

    Odd thing is if I look in Reliability History it shows an update most mornings for Store type things which shows that they must come in via a different method.

    Now to think of my next plan (refresh or clean install :()
     
  13. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    :(
     
  14. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    2,571
    Location:
    The etherlands
    I have a brand new Dell XPS 13 (8th Gen Intel CPU) still in the box. This doesn't bode well.
     
  15. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,110
    Location:
    Da mean streets of Brooklyn
    OK, after the latest, subtotal system failure where almost nothing worked, no Search, no left/right click on Start so I could restart/shutdown, etc, I decided not to reinstall the OS any more. Luckily, IE in sandbox was working and I was able to search for an alternative to shutdown, namely Alt + F4. I can't correlate this failure to anything directly, only thing was that I allowed HMP Alert to update to 723 and this slide started maybe 15 minutes thereafter. Who knows? Just going to restart the machine from here on out, it's just not worth anything more.

    Example: trying to call up Settings--bizarrely, snipping tool worked.

    explorer exe.PNG
     
  16. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    Here we go again! This time it was my upgraded machine that had a problem.

    Code:
    The program ShellExperienceHost.exe version 10.0.16299.15 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
     Process ID: 1c50
     Start Time: 01d363d72fe3a655
     Termination Time: 4294967295
     Application Path: C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
     Report Id: 495f2e04-bdd0-43f4-90a0-c5c260a6f421
     Faulting package full name: Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2txyewy
     Faulting package-relative application ID: App
    
    FWIW I had reset O&O Shutup10 back to default and made the privacy settings within Windows so this program is NOT the cause. The machine with a clean install does NOT have O&O Shutup10 installed and it plays up more often.
     
  17. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
  18. roger_m

    roger_m Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    6,116
    Maybe you should give StartIsBack++ a try. I've been using it for a month now and it is an excellent replacement for the Windows 10 Start Menu, as long as you are happy to go back to a Windows 7 style one. While I really like the native Windows 10 Start Menu, to be honest, I haven't missed it too much.
     
  19. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,110
    Location:
    Da mean streets of Brooklyn
    This is a joke! Like fighting a losing battle with Microsoft for control over your property. :isay:

    Clean install: even though dism/sfc and hardware troubleshooting were negative, Windows Store apps were corrupted. I reset messed-up Edge (horrible!) via Apps/Advanced and that's OK for now. Installed another chipset driver from Lenovo and unticked setting in Settings/Accounts/Sign-in Options/Privacy as per @stapp's page 3 Microsoft link/post. All drivers are current and I ain't rolling them back for various reasons. Now machine is back to "fragile" as opposed to previously bricked but as we know, this failure can creep up on you. I'm so disgusted. :thumbd:

    Screenshot (1).png
     
  20. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,110
    Location:
    Da mean streets of Brooklyn
    Follow-up: was getting the OS to behave very well for a few days, until I started getting errors at startup with loss of Internet connection. Reset network adapter and did the cmd routine. Upon restart, surprise! Frozen Start/task bar, etc were back! Restarting displayed the TaskHostWindow Plug and Play message prompting you to cancel or proceed. So, at least on here, it seems associated with the Ethernet setup (though I had other hardware incompatibilities also). Drivers are latest, maybe those are the culprits. Anyone else?
     
  21. sdmod

    sdmod Shadow Defender Expert

    Joined:
    Oct 28, 2010
    Posts:
    845
    I know that it's not a satisfactory solution to your problem but I'll just mention again Classic Shell
     
  22. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,543
    Every time I think about upgrading to Win 10 something like this happens. So why bother and stick with Win 8.1.
     
  23. roger_m

    roger_m Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    6,116
    Aside from occasional issues with the Start Menu, Windows 10 has worked very well for me, and I see no reason to use Windows 8 instead of 10.
     
  24. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,872
    Location:
    Among the gum trees
    Code:
    Source
    Windows Shell Experience Host
    
    Summary
    Stopped responding and was closed
    
    Date
    ‎3/‎12/‎2017 7:28 AM
    
    Status
    Report sent
    
    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path:    C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
    
    Problem signature
    Problem Event Name:    MoAppHang
    Package Full Name:    Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2txyewy
    Application Name:    praid:App
    Application Version:    10.0.16299.15
    Application Timestamp:    59cda974
    Hang Signature:    ab9b
    Hang Type:    2097152
    OS Version:    10.0.16299.2.0.0.768.101
    Locale ID:    3081
    Additional Hang Signature 1:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 2:    0097
    Additional Hang Signature 3:    00972e897edcd74df23e70292ec83545
    Additional Hang Signature 4:    ab9b
    Additional Hang Signature 5:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 6:    0097
    Additional Hang Signature 7:    00972e897edcd74df23e70292ec83545
    
    Extra information about the problem
    Bucket ID:    43a00c1b815b0614b2b86bc70e701302 (133556577791)
    
    Why do they refuse to fix this?

    The last update fixed IE 11 but seriously, who uses that in Win10 these days?

    Microsoft SUCK!
     
  25. Mister X

    Mister X Registered Member

    Joined:
    Aug 10, 2013
    Posts:
    2,941
    Location:
    Mexico
    :D
     
Loading...