Start Menu Broken Down After Upgrading to Windows 10 Fall Creators Update

Discussion in 'other software & services' started by Krusty, Oct 20, 2017.

  1. cruelsister

    cruelsister Registered Member

    Joined:
    Nov 6, 2007
    Posts:
    1,217
    Location:
    Paris
    Roger- I don't know if you would consider this an option, but I use StartIsback on a few machines and it has worked flawlessly.

    Also, the 1709 upgrade totally wiped out all associations, install/uninstall info of installed aps on my Desktop. In a way it was good as I only re-installed stuff I actually used (but thank God I still had the serial numbers).
     
  2. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,113
    Location:
    Da mean streets of Brooklyn
    Forgot to say that machine had an extra recovery partition after initial FCU "upgrade." When the repair-install was done, the disk partitions were back to the normal three: EFI, C and Recovery.

    Adding: just read on another forum about a critical "bug" involving NVMe (plus certain motherboards like some ASUS models). Since this one has NVMe and experienced bizarre upgrade failures and duplicates plus now this, Microsoft needs to address this pronto. It's not an easy breezy issue!
     
    Last edited: Oct 26, 2017
  3. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    2,573
    Location:
    The etherlands
    The fact that others are now experiencing problems, even the illustrious @cruelsister :p, hopefully all the MS telemetry will somehow lead to a patch.
     
    Last edited: Oct 26, 2017
  4. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    One machine continues to perform well this time around on a clean install but the other is not at all happy, so it is being restored to 1703 with 1709 hidden until Microsoft fix what ever causes the Start menu to stop responding.
    Yes, that sounds like my issue. At least we aren't alone.
     
    Last edited: Oct 26, 2017
  5. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    This could be of interest here.
    Scroll to the bottom of page 5 here.

    https://answers.microsoft.com/en-us...ading-to/3ad997ca-cbaa-42a2-8df5-2d05d43cd5c0
     
  6. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    9,235
    Location:
    NSW, Australia
    My ShellExperienceHost.exe is suspended and the Start Menu is fine.
     
  7. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    Then I guess we are no closer to finding the culprit. Blast!
     
  8. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,113
    Location:
    Da mean streets of Brooklyn
    The Start/taskbar unresponsive issue is back here also, from a cold startup. Also getting a "Task Host Window is preventing shutdown" message. A reboot makes it function but I have to right-click the Windows box to get the menu. I read your link, Krusty, and reinstalled the Nvidia driver but something tells me that's not the problem here, more like hardware/chipset? I don't know! This is a five month old $$$$ machine that's on the verge, like other people's. Let's see what tomorrow brings, right?

    The old one w/SSD is great from the beginning? So is it the drive?
     
  9. roger_m

    roger_m Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    6,120
    Last night the Start Menu and Sidebar started opening again and have been working fine since then. It may have been due to updating to the current version of Dropbox, as I have read it can cause Start Menu issues in Windows 10. Or perhaps Windows fixed itself. On occasion I have had issues with Windows 10, which disappear after a while.
    I have used that in past, originally in Windows 8, but also when I've had issues with Windows 10, and it has worked well for me too. I once had an issue where the original Start Menu would not open after I uninstalled StartIsBack. But, when I contacted support they gave me a registry fix, to get it working again.
     
  10. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    All of my machines have SSDs - all Crucial if that matters.

    On one machine 1709 Start menu was broken out of the box on a clean install. The fix for me will have to come from M$ as it is their upgrade bringing the bug. 1703 does not have this issue and continues to function well.
     
  11. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,113
    Location:
    Da mean streets of Brooklyn
    Yes, if a repair-install didn't fix it--this one has so little besides Windows on the drive anyway--I'm not torturing this machine further with a clean-install, particularly since several reports, including yours, said this didn't cure the problem. This is a Samsung NVMe drive that had an unusually tough time with the upgrade. So, yeah, as usual, Microsoft? Fix!

    Edit/Add: flashed the BIOS, let's see what that does. On here, it seems it's more than just Windows but we'll see.
     
    Last edited: Oct 26, 2017
  12. roger_m

    roger_m Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    6,120
    Now the Start Menu and Sidebar are not opening after I open Windows Settings. I can fix this by right clicking on Windows Explorer in Task Manager and then selecting Restart. A few seconds after Windows Explorer restarts, the Start Menu works again. The Sidebar, usually starts working again too. But, sometimes if try to open the Sidebar, it won't open and the Start Menu dies again.
     
  13. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    Roger, have you tried this?

    #80
     
  14. roger_m

    roger_m Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    6,120
    Yes, I just tried it a minute ago. It works, but only very briefly, the same as restarting Windows Explorer. When I last posted, I though restarting Windows Explorer fixed the issue. While it usually does, very soon after doing this, the Start Menu stops opening again.

    For the moment, I've installed StartIsBack++ as per the suggestion from @cruelsister. I have a license for this, so was able to activate it. Unlike with Classic Shell, Start 10 and Start Menu 8, it is opening instantly. It's working fine, aside from taking nearly two seconds to complete a search from it. But, that doesn't bother me. In reality, as much as I love the Windows 10's native Start Menu, with the ability to pin items to it, StartIsBack is working well enough as a replacement that I'm in no rush for the Win 10 Start Menu to be fixed.

    I must add, that I believe I have only been experiencing issues with the Classic Shell and others, as well as the slow searching with StartIsBack, because I've got a massive amount of software install on my computer, and therefore a huge amount of items to show in the Start Menu.
     
    Last edited: Oct 27, 2017
  15. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    9,327
    Location:
    England
    Just wondering.. do the same start menu etc issues happen in safe mode too?
     
  16. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    2,573
    Location:
    The etherlands
    But then if I click Settings in that right-click menu, it won't open either.
    In my case Start appeared to work after installation of latest HMP.A beta build, but subsequently I think it may have been a coincidence.

    The problem is sporadic here, and that 'Task Host Window is preventing shutdown' may be a common denominator. It seems to be a fairly common problem, so let's hope MS solves it.

    If it really becomes a problem, I may try StartIsBack.
     
  17. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,113
    Location:
    Da mean streets of Brooklyn
    Just restarting the machine restores the function here. BIOS update didn't do doodly. It's shaping up to be the same symptoms, then,

    1. Start inactive w/left click. If I clicked on Settings then click Start, the empy Settings pane will open. lol!
    2. tasbar icons of Windows features inactive. IE/Sbie and third party, however, work
    3. Snipping Tool "not working right now. Restart your machine and contact your administrator...."
    4. Screenshots using Windows key plus Print Screen doesn't work
    5. Task Host Window/Plug and Play message upon shutdown.

    Only reason why I thought it might be hardware was based on an article on FCU bugs that specified NVMe involvement. Machine also had a bad update experience via Windows Update. Maybe time to consider clean installs of new OS in the future after all. The thing is, this developed several days afterward, it was perfect before.
     
  18. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    Sigh... Even the machine with a clean install of 1709 that has been running so well recently had the Start menu / Plug and Play driver bug just now.
     
  19. VecchioScarpone

    VecchioScarpone Registered Member

    Joined:
    Aug 29, 2015
    Posts:
    332
    Location:
    Down Under the Southern Cross
    Did anybody try running Windows Update Troubleshooter 170509.
    I had one different issue, I reported on another thread, that got fixed by running the tool.
    I upgraded to 1709 through windows update, you guys did through others means. Still it take very little effort to try that when everything else fail.
     
  20. paulderdash

    paulderdash Registered Member

    Joined:
    Dec 27, 2013
    Posts:
    2,573
    Location:
    The etherlands
    :(
     
  21. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    I just ran the built-in Windows Update Troubleshooter.

    Troubleshooting report.PNG

    We'll see, but I'm not hopeful. Windows Update History shows no new updates dated today.

    Windows Reliability History shows this.

    Reliability History.PNG

    Code:
    Source
    Windows Shell Experience Host
    
    Summary
    Stopped responding and was closed
    
    Date
    ‎29/‎10/‎2017 5:50 PM
    
    Status
    Report sent
    
    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path:    C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
    
    Problem signature
    Problem Event Name:    MoAppHang
    Package Full Name:    Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2txyewy
    Application Name:    praid:App
    Application Version:    10.0.16299.15
    Application Timestamp:    59cda974
    Hang Signature:    ab9b
    Hang Type:    2097152
    OS Version:    10.0.16299.2.0.0.768.101
    Locale ID:    3081
    Additional Hang Signature 1:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 2:    867a
    Additional Hang Signature 3:    867abc74960808a8cd9bd52b020fc8f3
    Additional Hang Signature 4:    ab9b
    Additional Hang Signature 5:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 6:    867a
    Additional Hang Signature 7:    867abc74960808a8cd9bd52b020fc8f3
    
    Extra information about the problem
    Bucket ID:    43a00c1b815b0614b2b86bc70e701302 (133556577791)
    
    Code:
    Source
    Windows Shell Experience Host
    
    Summary
    Stopped responding and was closed
    
    Date
    ‎29/‎10/‎2017 8:04 PM
    
    Status
    Report sent
    
    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path:    C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe
    
    Problem signature
    Problem Event Name:    MoAppHang
    Package Full Name:    Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2txyewy
    Application Name:    praid:App
    Application Version:    10.0.16299.15
    Application Timestamp:    59cda974
    Hang Signature:    ab9b
    Hang Type:    2097152
    OS Version:    10.0.16299.2.0.0.768.101
    Locale ID:    3081
    Additional Hang Signature 1:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 2:    867a
    Additional Hang Signature 3:    867abc74960808a8cd9bd52b020fc8f3
    Additional Hang Signature 4:    ab9b
    Additional Hang Signature 5:    ab9b89468e42e86e068aa614329a60d9
    Additional Hang Signature 6:    867a
    Additional Hang Signature 7:    867abc74960808a8cd9bd52b020fc8f3
    
    Extra information about the problem
    Bucket ID:    43a00c1b815b0614b2b86bc70e701302 (133556577791)
    
    Does that mean anything to anybody?
     
  22. VecchioScarpone

    VecchioScarpone Registered Member

    Joined:
    Aug 29, 2015
    Posts:
    332
    Location:
    Down Under the Southern Cross
    @Krusty
    It is unfortunate that you and others are having troubles. I hope it keep working.
     
  23. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    4,882
    Location:
    Among the gum trees
    Thanks, VS. Me too!
     
  24. plat1098

    plat1098 Registered Member

    Joined:
    Jan 18, 2016
    Posts:
    1,113
    Location:
    Da mean streets of Brooklyn
    Me three. You know what I "love"? You go on a forum, you explain your problem, you troubleshoot extensively, something "works," you share the "fix" and then the **** is back. Right? Krusty, same.

    Shellexphost.PNG

    Not to be a Doubting Thomasina but I tried a couple of days ago switiching around the keyboard/mouse USBs and no issues.....yet. What really gets me is it seems fine initially, then insidiously, it's back. We shall see. :cautious:
     
    Last edited: Oct 29, 2017
  25. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    9,327
    Location:
    England
Loading...