Start Looknstop

Discussion in 'LnS English Forum' started by Nuri, May 28, 2004.

Thread Status:
Not open for further replies.
  1. Nuri

    Nuri Guest

    Hi, i recently changed to looknstop from a well known firewall and i have a
    problem. I have the shourtcut in my startup folder so it connects when i start
    windows. If i start looknstop from the registry or startup folder it will run befor the internet connection is alive and won't detect my ip. It'll still show that
    i am not connected and have 0.0.0.0 as my ip. but if i close the firewall and start it again it will detect succefully my ip.

    Can someone offer me a solution so that i won't need to start looknstop manually everytime i connect to internet?

    (sorry for my poor english)
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hi,

    it's may be the automatic interface selection which select the wrong network interface.
    To ensure you have the right interface used, go on the Options tab and select manually your modem.

    regards,

    gkweb.
     
  3. Nuri

    Nuri Guest

    Still no good, it won't refresh my ip on the welcome tab, thus the equal my ip setting doesn't work. (i forget to tell i'm drom win9:cool:
     
  4. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Nuri,
    Maybe I am wrong, but did you try rebooting after you manually selected the correct modem driver?

    Thomas :)
     
  5. Nuri

    Nuri Guest

    Yes, rbooted tried to set it to start from registry and from the startup folder, still no good.
     
  6. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Does the interface chosen before to connect, and after to connect by closing and opening Look'n'Stop is the same ?

    If yes, I don't know what cause this, may be you can write to lnssupport@soft4ever.com

    gkweb.
     
  7. Nuri

    Nuri Guest

    Yes it's the same
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  9. Nuri

    Nuri Guest

    MS TCP Loopback interface
    Adresse MAC: 00:00:00:00:00:00
    Adresse IP: 127.0.01

    PPP Adapter.
    Adresse MAC: 44:45:53:54:00:00
    Adresse IP: 195.56.227.215
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    What is the version of Look 'n' Stop you are using ?
    You should try the 2.05.

    Did you activate the protocol blocking in the advanced options ?
    If yes, you should try to deactivate this option.

    Frederic
     
  11. Nuri

    Nuri Guest

    Yes i tried to use 2.05. Deactivated protocol blocking, then activeted it.
    I tried to switch on/off the automati selection. Nothing.
    It's a hassle to start the firewall manually. I'll go back to my old firewall.
     
  12. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Why shut the computer down? Just leave it up and running, it won't hurt it, believe me, I have five on 24/7.
     
  13. Nuri

    Nuri Guest

    Yeah and when my adsl will disconnect (isp policy 24 online then disconnect)
    and i'll have a new ip i will be without a firewall.
    (and also i have a really old system and i don't trust it when i'm away so i shut it down)
    ((of course i can buy a new one and can have xp installed -> send money))
     
Thread Status:
Not open for further replies.