Start at bootup

Discussion in 'NOD32 version 2 Forum' started by Knot2Brite, Oct 8, 2007.

Thread Status:
Not open for further replies.
  1. Knot2Brite

    Knot2Brite Registered Member

    Joined:
    Feb 9, 2007
    Posts:
    34
    Location:
    Bloomsburg Pennsylvania
    Hi,
    The computer gods erased my start up file so now I must start NOD 32 manually.
    Where is the setting to start when Windows starts?
    Thanks
     
  2. HURST

    HURST Registered Member

    Joined:
    Jul 20, 2007
    Posts:
    1,419
    Have you tried to check msconfig?

    Go to Start Menu ---> run ----> msconfig

    go to the last tab (I believe it is "start" in english, mi XP is in spanish), and make shure that "nod32kui" is CHECKED, save changes and restart the computer.

    If this doesn't work, my guess is that a re-install would help. If you are worried about the settings, there is a thread with instruction to export them.

    https://www.wilderssecurity.com/showthread.php?t=178947
     
  3. Knot2Brite

    Knot2Brite Registered Member

    Joined:
    Feb 9, 2007
    Posts:
    34
    Location:
    Bloomsburg Pennsylvania
    I had to reload but it is working fine now. Thank you.
     
Thread Status:
Not open for further replies.