Stand Alone install - What am I doing wrong?

Discussion in 'ESET NOD32 Antivirus' started by brucefan, Oct 8, 2008.

Thread Status:
Not open for further replies.
  1. brucefan

    brucefan Registered Member

    Joined:
    May 3, 2007
    Posts:
    14
    Currently testing Nod32 v3. I'm trying to create an install for a stand alone workstation that has no access to our network but using the corporate settings we have in place. Reading the manual, it says:

    "Insert the .xml configuration file (cfg.xml) to the directory where the install file is located. If you run the installer, it will automatically adopt the configuration from the .xml configuration file"

    I renamed our xml file to cfg.xml and put the msi in the same directory...but when running the msi, it prompts for everything like it's not reading the cfg file. I've also, from ERAC, brought up the package we're testing with which works fine on push installations, hit the Copy button to create the .exe file...and that doesn't read the config either when running. I must be doing something wrong...any ideas?
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello brucefan,

    The config file does not govern options during install unless set to silent mode. The article in our Knowledgebase may help you, click here.

    Thank you,

    Richard
     
  3. PRJUS

    PRJUS Registered Member

    Joined:
    Sep 13, 2007
    Posts:
    95
    Location:
    Denmark
    Hi!

    I think you are pointing to the wrong article.

    What you need to do is run the installation with some sort of /q parameter like in:

    MSIEXEC /i "eavbe_nt32_enu.msi" REBOOT="ReallySuppress" /qb-

    The cfg.xml is only for NOD32 settings and not for the installation process itself which is a standard Windows Installer (MSI) thing.

    /Preben
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    PRJUS,

    Good and correct post. Also, I did reference the wrong article. The correct article is here.

    Thank you,

    Richard
     
Thread Status:
Not open for further replies.