SSM full and F-Secure AV

Discussion in 'other anti-malware software' started by djg05, Nov 23, 2006.

Thread Status:
Not open for further replies.
  1. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Does anyone use this combination with problems.

    My Bank has just given me a free subscription to F-Secure, but although it installed without problem and did a scan it did give a series of random BSOD's. Usually when on the web and often when reloading a page. This machine has not suffered from BSOD's in the past and since remover F/S it has continued in that vein.

    My previous A/V was Avast and all reference to it was cleaned out of the registry before installing F/S.

    Would welcome some feedback on others experience.

    I am using Win 2k sp4.
     
  2. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    hmm i have had some bsods since i installed f-secure internet security 2007.
    oddly it was when i was loading or refreshing pages in firefox. so it seems to be the same problem I have sometimes.
    was it when you where using firefox or IE?
    At least i know who to blame lol.
    lodore
     
  3. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    It was Mozilla I think, although I do use FF and Opera.

    When it rebooted Windows through up a lot of errorrs on the F/S partition all to do with its folder. Have gone back to Avast for the time being.
     
  4. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    ok at least you then dont have a massive slow down and no bsods.
    lodore
     
Loading...
Thread Status:
Not open for further replies.